image viewer 1.11 can't find music folder

Discussion in 'NDS - Flashcarts and Accessories' started by Sephi, Apr 25, 2008.

Apr 25, 2008
  1. Sephi
    OP

    Member Sephi fool

    Joined:
    Jan 21, 2008
    Messages:
    1,850
    Location:
    Rhode Island
    Country:
    United States
    I've been playing around with the image viewer made by moonlight (infantile paralysiser) and for some reason it can't find my music.

    I've edited the ini file for the location but it can't find anything

    I'm using R4DS, and image viewer.nds that was pre patched from the makefile.
    all my files are mp3 and there are no sub folders.

    anyone know about making this work?


    heres the ini
    Warning: Spoilers inside!
     
  2. Sephi
    OP

    Member Sephi fool

    Joined:
    Jan 21, 2008
    Messages:
    1,850
    Location:
    Rhode Island
    Country:
    United States
    bump. its been a while and no replies
    come on someone must know about this homebrew [​IMG]
     
  3. sylux92

    Member sylux92 GBAtemp Fan

    Joined:
    Apr 15, 2007
    Messages:
    445
    Country:
    United States
    Image viewer is for picture viewing, not music. Use moonshell for music.
     
  4. Sephi
    OP

    Member Sephi fool

    Joined:
    Jan 21, 2008
    Messages:
    1,850
    Location:
    Rhode Island
    Country:
    United States
    there is an option to listen to music while watching a slideshow.
    if you have used image viewer or even looked at the ini, you would know...

    you should think through things a bit more before posting :/
     
  5. OSW

    Former Staff OSW Wii King

    Joined:
    Oct 30, 2006
    Messages:
    4,796
    Country:
    Australia
    i'm not sure, but i know if you rename an mp3 to "imgview.mp3" you can easily set it to play from within the options menu (No need to change the ini) while running image viewer.

    can't remember if i ever tried whole folder playback.
     
  6. Sephi
    OP

    Member Sephi fool

    Joined:
    Jan 21, 2008
    Messages:
    1,850
    Location:
    Rhode Island
    Country:
    United States
    I have already tried that and it didn't work, I'll try it with DSTT.

    edit: it seems imgview.mp3 needs to go to the root, I was trying it in /image viewer/

    but with the DSTT it still can't find the folder

    edit2: I moved my music to the card root and edited the GlobalMP3Folder to / and it actually worked. [​IMG]
     

Share This Page