Im so lost !!

Discussion in 'Acekard' started by systemind, Aug 24, 2010.

  1. systemind
    OP

    systemind Member

    Newcomer
    10
    0
    Dec 23, 2009
    I received my Acekard 2.1i today and was fallowing the tutorial on the forums on how to set it up. I downloaded the latest AKAIO 1.71 file, put both _aio and akmenu4.nds on the root of the card and ak2loader.nds on the loaders folder. When I put the card in the XL I get a black screen that says "An error has occurred. Press and hold the power button to turn the system off. Please see the Nintendo DSI operations manual for help troubleshooting." What am I doing wrong? [​IMG]
     
  2. soulx

    soulx GBAtemp Legend

    Member
    10,130
    4,708
    Apr 4, 2009
    Canada
    Acekard 2.1?
    That doesn't work on the DSi/XL versions. Only on the Phat and the Lite.
    You have to buy the Acekard 2i for your DSi/Xl.
     
  3. systemind
    OP

    systemind Member

    Newcomer
    10
    0
    Dec 23, 2009
    That's the one I have, the AK 2i
     
  4. kyste

    kyste Member

    Newcomer
    38
    0
    Mar 27, 2010
    France
    Well, has your acekard been flashed to function with the XL's firmware (1.4)?
     
  5. soulx

    soulx GBAtemp Legend

    Member
    10,130
    4,708
    Apr 4, 2009
    Canada
    You probably haven't flashed it, yet.
    Read this.
     
  6. systemind
    OP

    systemind Member

    Newcomer
    10
    0
    Dec 23, 2009
    That might be the problem, I will get a DS Lite or Phat today from my friend and report back what happens...