I'm confused about the firmware I'm using

Discussion in 'R4 DS' started by DcThePurger, Sep 15, 2008.

Sep 15, 2008
  1. DcThePurger
    OP

    Newcomer DcThePurger Advanced Member

    Joined:
    May 8, 2007
    Messages:
    64
    Country:
    United States
    So about a few months ago I tried that custom firmware for the R4 called YSmenu or something instead of the official firmware my R4 used to use. I think I deleted some of the files that were required to use the custom firmware and I'm not sure if it runs properly. I just checked my R4 inside the DS and it seems like it still has the custom firmware in it with only "_system_", "_DS_MENU" dat file, and "_DS_MENU" system file. I don't really like the custom firmware to be quite honest, because it has this ugly white and gray skin and I also felt more comfortable with the official R4 firmware. If I'm still using custom, how can I get the official firmware back? Thanks if anyone can help.
     
  2. Predator04

    Newcomer Predator04 Advanced Member

    Joined:
    Oct 17, 2007
    Messages:
    74
    Country:
    United States
    just remove everything off the microsd and then put the origanal firmware back on.
     
  3. DcThePurger
    OP

    Newcomer DcThePurger Advanced Member

    Joined:
    May 8, 2007
    Messages:
    64
    Country:
    United States
    Does anyone know where I can download the latest R4 official firmware? Also will this firmware allow Trauma Center UTK 2 to work?
     
  4. Predator04

    Newcomer Predator04 Advanced Member

    Joined:
    Oct 17, 2007
    Messages:
    74
    Country:
    United States

Share This Page