i Updates my 3DS emunand to 11.3...is there any way to downgrade AND save my games + saves?

Discussion in '3DS - Homebrew Development and Emulators' started by hellothere1993, Mar 10, 2017.

  1. hellothere1993
    OP

    hellothere1993 Member

    Newcomer
    36
    4
    Feb 9, 2016
    Albania
    So i did sth stupid, i updated to the latest 3ds firmware in my emunand without consulting firslty with my beloved pals in gbatemp. Is there any fix for me? To make my 3ds work without deleting all my files in 3ds and downgrading?
     
  2. urherenow

    urherenow GBAtemp Addict

    Member
    2,971
    878
    Mar 8, 2009
    United States
    Japan
    At the moment, there is no downgrading from 11.3 to my knowledge (not by installing older firmware files). If you're on a9lh, you can flash an older nand backup with Godmode9 or a hard mod (full nand backup only for hard mod).
     
  3. hellothere1993
    OP

    hellothere1993 Member

    Newcomer
    36
    4
    Feb 9, 2016
    Albania
    umm, what are you talking about. My sysnand is alright, it only has 9.2....i am talking about my EMUnand with rxtools
     
  4. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,804
    2,163
    Jan 11, 2016
    Japan
    日本
    You updated your emunand, in GW emunand?

    Switch to Luma3DS and it will boot normally.
     
  5. Raugo

    Raugo GBAtemp Fan

    Member
    302
    118
    Nov 22, 2014
    Rxtools is obsolete, switch to luma
     
  6. urherenow

    urherenow GBAtemp Addict

    Member
    2,971
    878
    Mar 8, 2009
    United States
    Japan
    Doesn't matter. If you want to downgrade your emunand, you need to use a backup. Or simply make a new one. emunandtool will restore backups. But if you are not using a Gateway, there isn't any reason to use emunand. Just switch to Luma and a9lh.
     
    Last edited by urherenow, Mar 11, 2017
    SuzieJoeBob likes this.
  7. hellothere1993
    OP

    hellothere1993 Member

    Newcomer
    36
    4
    Feb 9, 2016
    Albania
    So, i installed Luma and everything is working (well except for the Nintendo Eshop i get an error there) Is it mandataory to also install: a9lh ?
     
  8. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian derp

    Member
    20,070
    21,178
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    What is the error code you are getting for the eShop? Because your CFW won't effect the eShop.
     
  9. Cygen

    Cygen Advanced Member

    Newcomer
    56
    15
    Sep 12, 2009
    Even if the Eshop error is something different, if you have a 9.2 sysnand there should be nothing to hold you back from going full A9LH, just to be safe.
    Its still your choice but you should really go full a9lh.
     
  10. hellothere1993
    OP

    hellothere1993 Member

    Newcomer
    36
    4
    Feb 9, 2016
    Albania
    i get error 022-2634 en 3DS
     
  11. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian derp

    Member
    20,070
    21,178
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    That's an error code given because your NANDs are still linked. You need to unlink them to remove that code.
     
  12. hellothere1993
    OP

    hellothere1993 Member

    Newcomer
    36
    4
    Feb 9, 2016
    Albania
    So, i formatted my SYSNAND, but now something weird is happening. It doesn't go to EMUNAND anymore. It just goes idrectly to SYSNAND every time :(
     
  13. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian derp

    Member
    20,070
    21,178
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    If you are running Menuhax, you need to setup MenuHAX again.
     
  14. hellothere1993
    OP

    hellothere1993 Member

    Newcomer
    36
    4
    Feb 9, 2016
    Albania
    I was using Menuhax, but i switched to Luma earlier today. So i have no idea now
     
  15. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian derp

    Member
    20,070
    21,178
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    MenuHAX is an entrypoint, not a CFW. Just setup MenuHAX like you did before to get into RXTools.
     
  16. hellothere1993
    OP

    hellothere1993 Member

    Newcomer
    36
    4
    Feb 9, 2016
    Albania
    Alright, one last question. Will i lose all my saves/games/data in the process ?
     
  17. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian derp

    Member
    20,070
    21,178
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    You shouldn't, although I suggest backing everything up just to be safe.