I think I bricked

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by TheIdiot, Jul 8, 2017.

  1. TheIdiot
    OP

    TheIdiot Newbie

    Newcomer
    3
    2
    Jul 8, 2017
    United States
    In GodMode9, I was trying to remount my SD Card by pressing R+B together it said it failed so I tried again 3-4 more times, and some types of nands disappeared and then I shut it off in panic and when I turn it back on, I only get a blue light (in the power LED light) and then it disappears quickly and doesn't turn on. Even when I try booting GodMode9.
     
    whateverg1012 likes this.
  2. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Spooky cute.

    Member
    20,082
    21,216
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Why?
    Where is your boot.firm currently being stored? How long does the blue led stay on before turning off? Do you have a NAND backup?
     
  3. TheIdiot
    OP

    TheIdiot Newbie

    Newcomer
    3
    2
    Jul 8, 2017
    United States
    Number 1: There is the boot.firm both in the NAND (I forgot which one lol but the one it should be in) and in the SD Card
    Number 2: It stays on for about a second
    Number 3: I do have a NAND backup on my pc and in the SD Card
     
  4. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Spooky cute.

    Member
    20,082
    21,216
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    If it only stays on for a few seconds, then try downloading the latest Luma3DS and putting that on the SD card. If that doesn't work, try downloading an older Luma3DS
     
  5. TheIdiot
    OP

    TheIdiot Newbie

    Newcomer
    3
    2
    Jul 8, 2017
    United States
    THANK YOU!!!!!!!! OH MY GOD!!!!! I was really scared!
     
    Lilith Valentine likes this.
  6. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Spooky cute.

    Member
    20,082
    21,216
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    It sounds like you may have just accidentally deleted your boot.firm.
    Glad I could help ^_^
     
    TheIdiot likes this.