i need help with saving games

Discussion in 'Other Flashing Hardware & Software' started by phienomenal, Jan 22, 2008.

  1. phienomenal
    OP

    phienomenal Member

    Newcomer
    13
    0
    Jan 4, 2007
    So i download Mario party and Zelda and put it onto the ds-x and it says can't create a save file? i tried the arms injector and its still not working, is there a firmware update for the ds-x to fix this problem? I haven't touched my DS in awhile and just recently saw these 2 games and I just had to play them, can someone please help me.
     
  2. Virusak

    Virusak GBAtemp Regular

    Member
    121
    0
    Jul 8, 2007
    why dont people watch the forum carefully before asking a question that has been answered sooo many times...
    you have to apply the arm7 patch on most of new games
     
  3. pbolmstedt

    pbolmstedt GBAtemp Regular

    Member
    160
    0
    Nov 13, 2006
     
  4. gedly

    gedly Member

    Newcomer
    20
    0
    Jan 10, 2008
    Hello,

    I can confirm Mario Party can definitely be patched to work on the DSX.

    Are you on firmware 1.1.2?

    When you say "not working" do you mean you still get the unable to create save error or a white screen or something? Even after arm7 patching some roms seem to have problems - e. g. My French Coach just white screens, which is, er, merde [​IMG]

    Where are you getting the arm7 bin from to inject? Make sure it's from an old rom (nintendogs works).

    What are you using to inject?
     
  5. onispawn

    onispawn Advanced Member

    Newcomer
    55
    0
    Nov 17, 2006
    USA
    Yea.. both of those games should work with the arm patch. Until last month I had a ds-x version 1.1.0 and used simcity (j) for the donor arm.
     
  6. amemoryoncelost

    amemoryoncelost GBAtemp Regular

    Member
    261
    0
    Nov 9, 2006
    United States
    I'm still on 1.0.2 and all games working with 1.1.2 work with 1.0.2
    I don't think firmware version has any effect on which games and which ones don't minus that one, can't remember now. Also, I've been using a different (J) game to patch with, I think konami classics and have had good luck with everything...
     
  7. phienomenal
    OP

    phienomenal Member

    Newcomer
    13
    0
    Jan 4, 2007

    I believe i'm using 2.0.1 since thats what my DSX says lol, i'll try updating it today then.

    I meant not working as in it would say unable to create a save file.

    I was using SIM CITY, i think it was recommended somewhere on the forums when i was reading, so i'm not too sure where i read i though.

    I used this website to download the arms7 injector
    http://www.omgrofl.com/filemgmt/index.php
    i just read the directions and put the donor into the donor file and got the arms7 and put it into the patient or whatever.

    by the way, thank you for your help [​IMG]
     
  8. pbolmstedt

    pbolmstedt GBAtemp Regular

    Member
    160
    0
    Nov 13, 2006
    No, you're not using 2.0.1. More like 1.0.2 am I rite.

    Maybe you used the wrong Sim City? It has to be the (first) Japanese release IIRC.

    By the way; what are you still doing reading this when you should be out checking the Scorpei wiki?
     
  9. amemoryoncelost

    amemoryoncelost GBAtemp Regular

    Member
    261
    0
    Nov 9, 2006
    United States
    I've never used sim city and have always been able to patch my games.

    You might want to try and put the original .nds file in the donor folder, that's what I do...
     
  10. pbolmstedt

    pbolmstedt GBAtemp Regular

    Member
    160
    0
    Nov 13, 2006
    Well, "use" in this case probably means "use as donor". You're using something as a donor, and most people use Sim City (J).
     
  11. amemoryoncelost

    amemoryoncelost GBAtemp Regular

    Member
    261
    0
    Nov 9, 2006
    United States
    0916 is what I've been using...