1. gnmmarechal

    gnmmarechal GBAtemp Guru
    Member

    Joined:
    Jul 13, 2014
    Messages:
    5,753
    Country:
    Portugal
    No. ARM9 kernel access is required to bypass minimal title version list (on 11.0) and ARM11 kernel access is required for installing CIAs.

    Sent from my Nokia 3310 using Tapatalk
     
  2. gamesquest1

    gamesquest1 Nabnut
    Moderator

    Joined:
    Sep 23, 2013
    Messages:
    14,944
    double ninja'd.....so how about a song instead

    OLD MAC DONALD HAD A FARM E-I-E-I-OOOOOOO
     
    Last edited: Aug 2, 2016
    Ricken and Logan Pockrus like this.
  3. shinwg

    OP shinwg GBAtemp Regular
    Member

    Joined:
    Jul 1, 2016
    Messages:
    124
    Country:
    United States
    thanks for clearing that for me
     
  4. TheCyberQuake

    TheCyberQuake Certified Geek
    Member

    Joined:
    Dec 2, 2014
    Messages:
    5,011
    Country:
    United States
    I know it was already answered but I thought I would go in a bit more detail. Browserhax, menuhax and any exploit that merely launches the Homebrew Launcher are called arm11 userland exploits. They give us the ability to run homebrew, but they don't give full access to the system. From arm11 userland there can be exploits that allow us to gain additional privileges, which are access to arm11 kernel, and sometimes arm9 kernel. Arm11 kernel gives us full access most of the system, but arm9 is the security that prevents us from doing cool things like installing non-legit CIAs. With arm9 kernel access, we are able to bypass these security measures which grants us total control of the system (at least for the average user, there are still parts we don't have access to).
    So in order to downgrade, you would need at least an arm11 kernel exploit to have access to title installation. Ninty patched that, but along with it introduced a new security measure via arm9 that prevents the firmware titles from being lower than a certain version. So as far as we know right now, it is impossible to downgrade 11.0 via software without an arm9 exploit, which at that point if we had that it would be unnecessary because we could just update all of the current arm9 homebrew and exploits (like CFW) to 11.0 instead.
     
    Last edited: Aug 2, 2016
    shinwg and Swiftloke like this.
  5. shinwg

    OP shinwg GBAtemp Regular
    Member

    Joined:
    Jul 1, 2016
    Messages:
    124
    Country:
    United States
    Thanks I really appreciated the time u took to explained to me
     
  6. ayy lmao

    ayy lmao GBAtemp Regular
    Member

    Joined:
    May 26, 2015
    Messages:
    153
    Country:
    United States
    You can sell your 3DS and try to find one used cheap with low firmware.
     
  7. shinwg

    OP shinwg GBAtemp Regular
    Member

    Joined:
    Jul 1, 2016
    Messages:
    124
    Country:
    United States
    I'm researching which website that sale 3dsky+ Legit Im planning to buy one
     
  8. gnmmarechal

    gnmmarechal GBAtemp Guru
    Member

    Joined:
    Jul 13, 2014
    Messages:
    5,753
    Country:
    Portugal
    Actually, iirc, ARM9 kernel access doesn't give you the ability to install non-legit CIAs. It gives you the ability to patch signature checks, which in turn allows non-legit CIAs to be installed via ARM11.
     
    Quantumcat likes this.
  9. Swiftloke

    Swiftloke Hwaaaa!
    Member

    Joined:
    Jan 26, 2015
    Messages:
    1,771
    Country:
    United States
    Yup, that's how it works.
     
  10. vb_encryption_vb

    vb_encryption_vb That hardmod guy....
    Member

    Joined:
    Nov 21, 2015
    Messages:
    1,974
    Country:
    United States
    Hardmod or arm9loaderhax is just about the same price.
     
  11. cooroxd

    cooroxd Dirty Pirate
    Banned

    Joined:
    Aug 30, 2014
    Messages:
    1,191
    Country:
    Canada
    It's cheaper actually, considering sky3ds is 100+
     
    gnmmarechal likes this.
  12. TheCyberQuake

    TheCyberQuake Certified Geek
    Member

    Joined:
    Dec 2, 2014
    Messages:
    5,011
    Country:
    United States
    Well yeah I know that. It's the arm9 exploit that gives you the ability to bypass security, meaning you can disable signature checks and run unsigned CIAs.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - accidentally, please, update