I need a 11.2>11.3 Backup!

Discussion in '3DS - Flashcards & Custom Firmwares' started by ShadowDarknes, Jan 12, 2019.

Thread Status:
Not open for further replies.
  1. ShadowDarknes
    OP

    ShadowDarknes Newbie

    Newcomer
    1
    Nov 2, 2018
    United States
    nope
    Does anyone have a CFW backup (i use Luma idk if this helps) of 11.2 or 11.3? I wanted to downgrade the unit itself but i couldn't find the required files online myself!

    (oops i f*ckin forgot) I need a new 3DS one for USA

    Also don't post a f*cking question if you don't have a 100% answer or can't share it due to TOS (no one fucking reads the TOS or uses it anyways, idfc)
     
    Last edited by ShadowDarknes, Jan 12, 2019
  2. KyleHyde

    KyleHyde Advanced Member

    Newcomer
    1
    Dec 10, 2018
    Puerto Rico
    Any particular reason why you want to downgrade your firmware?
    Pretty sure there should still be a site that has a collection of the OFW files, but I can't recall where it was. Even then, we aren't allowed to share them on here.
     
    ShadowDarknes likes this.
  3. Kubas_inko

    Kubas_inko "Something funny goes here."

    Member
    11
    Feb 3, 2017
    Czech Republic
    I gues on earth.
    Trust me, you don't need it. And someone's backup would just brick your system.
     
    ShadowDarknes likes this.
  4. smileyhead

    smileyhead Utterly idiotic

    Member
    15
    Aug 31, 2015
    Hungary
    Hungary
    System backups are console specific. You can't restore someone else's backup.
    Not to mention, it would contain copyrighted files which we are not allowed to share here.
     
    ShadowDarknes likes this.
  5. ShadowDarknes
    OP

    ShadowDarknes Newbie

    Newcomer
    1
    Nov 2, 2018
    United States
    nope
    I just the basic 11.2>11.3 any files I'd have that would be copyrighted (illegal) I'd delete anyway.

    — Posts automatically merged - Please don't double post! —

    how come?

    — Posts automatically merged - Please don't double post! —

    cause i cant find the files as i said. and having an older one might be better at using certain apps as well. mine is 11.8 atm

    — Posts automatically merged - Please don't double post! —

    i do need it, I NEED AS OLD AS I SAID WHAT I NEEDED
     
  6. PabloMK7

    PabloMK7 Red Yoshi! ^ω^

    Member
    9
    Feb 21, 2014
    Spain
    Yoshi's Island
    You can't use someone's else backup. Period
    You will have to find 11.2 CTRTransfer images somewhere as they cannot be shared here. Period
     
    ShadowDarknes likes this.
  7. Kubas_inko

    Kubas_inko "Something funny goes here."

    Member
    11
    Feb 3, 2017
    Czech Republic
    I gues on earth.
    Once again, no, you don't (unless you tell us what you need it for, because nothing needs it, except gateway, which is just waste of money and old garbage).
    And backup are console specific.
     
    Last edited by Kubas_inko, Jan 12, 2019
    ShadowDarknes likes this.
  8. KyleHyde

    KyleHyde Advanced Member

    Newcomer
    1
    Dec 10, 2018
    Puerto Rico
    As two of the posters above have said, you can't use a backup (ie. a nand backup) from someone else or you'll brick.
    A CTRTransfer image of 11.2 would be easier and less of a hassle to use than the 11.2 OFW files, but they can't be shared here either. (Trust me, I tried to use OFW files to fix a friend's frankenfirmed 3DS, but they never worked; only a CTRTransfer did. I know that's not your issue.)

    I'm not sure what kind of apps you're trying to run, but I really doubt they would run any better on an older firmware.
     
  9. Flame

    Flame Me > You

    Moderator
    15
    GBAtemp Patron
    Flame is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jul 15, 2008
    your question has been answered.

    and you should read the rules. cause at this rate you wouldn't last long.
     
    ShadowDarknes likes this.
Loading...
Thread Status:
Not open for further replies.