I have a 8.1.0-14U O3DS with a 1.7552 Browser... What I can do for Browserhax?

Discussion in '3DS - Homebrew Development and Emulators' started by KytuzuEX, Mar 2, 2016.

  1. KytuzuEX
    OP

    KytuzuEX Recreate your Re:Creators by Recreating.

    Member
    730
    168
    Apr 21, 2014
    Puerto Rican can talk either English/Spanish
    I want to use browserhax, seems normal but the browserhax (eg. sliderhax) crashes.

    I don't have knowledge of what to do about lower versions than 9.0-9.2.
     
  2. Games&Stuff

    Games&Stuff GBAtemp Advanced Fan

    Member
    787
    564
    Oct 8, 2015
    Belgium
    You'll need to wait. Yellows8 changed something with the site and now it isn't working properly anymore.
     
    KytuzuEX likes this.