Hacking I got the HBL a few hours ago, and it worked perfectly fine. Now i get "FSGetMountSource Failed."

Red9419

Well-Known Member
Member
Joined
Apr 17, 2014
Messages
526
Trophies
0
XP
785
Country
That usually happens when you don't have the correct files on the sd card, it gets corrupted, or there is no sd card detected. If you are using a micro sd adapter i would recommend trying another adapter as the original could be faulty. If not, then double check if the files are there and intact.
 

Poopeekaska

Active Member
OP
Newcomer
Joined
Jul 21, 2016
Messages
34
Trophies
0
Age
19
XP
58
Country
Netherlands
That usually happens when you don't have the correct files on the sd card, it gets corrupted, or there is no sd card detected. If you are using a micro sd adapter i would recommend trying another adapter as the original could be faulty. If not, then double check if the files are there and intact.
Oops, i didn't have my SD card in my Wii U.
 

AmandaRose

Do what I do. Hold tight and pretend it’s a plan
Member
Joined
Aug 19, 2015
Messages
9,590
Trophies
1
Location
Glasgow
Website
www.rockstarnorth.com
XP
14,035
Country
United Kingdom
That usually happens when you don't have the correct files on the sd card, it gets corrupted, or there is no sd card detected. If you are using a micro sd adapter i would recommend trying another adapter as the original could be faulty. If not, then double check if the files are there and intact.
All of the above also the wiiu sd card slot is very temperamental try blowing into it as the smallest bit if dust makes it not work lol well blowing the sd card slot always works for me at least when I get that error brings back memories of having to do that with my Nes back in the 90s. Edit never mind op sorted problem at same time I posted this lol
 
  • Like
Reactions: Deleted User

I2ichardt

Active Member
Newcomer
Joined
Nov 10, 2015
Messages
27
Trophies
0
Age
38
XP
67
Country
United States
Or you need to run the exploit first, you have to run the exploit before hbl if the console has been turned off since the last time you ran it
 
D

Deleted User

Guest
I didn't have my SD card in and my Wii U just froze, didn't say this error lol.

w/e glad you got it fixed.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Veho @ Veho: Worst speedrun ever.