I can't see any of the news!?

Discussion in 'Site Discussions & Suggestions' started by tomservo6, Jan 28, 2009.

Jan 28, 2009
  1. tomservo6
    OP

    tomservo6 Newbie

    So I can't see any of the news and releases in the center of the front page anymore. I can see the nav bars on either side but that's it. I should actually say that most of the time I can't see the center part; somedays I'll load it up and it will work. I'm using the latest IE and have gone into the site customization and switched between "modern" and "classic" but there's no difference. Any suggestions other than switching browsers?
     
  2. Ace Gunman

    Former Staff Ace Gunman ~••Lucky҉Shot••~

    Joined:
    Apr 17, 2003
    Messages:
    6,385
    Location:
    Wassamatta U
    Country:
    Canada
    It may just be a compatibility problem. When you say "the latest IE", do you mean IE8, or 7? Because nothing on the forum has been tested with IE8. If that's the case, you may have no option but to use a different browser when it comes to navigating GBAtemp. At least not until we can fix the issue (if it is indeed on our end).
     
  3. dice

    Former Staff dice pansy-ass ex-staff member

    Joined:
    Oct 26, 2002
    Messages:
    9,542
    Location:
    England
    Country:
    United Kingdom
    Well whatever's causing this, it's certainly from your end. I've just done a check with IE (version 6) and it's running perfectly on both skins. This is also the first I've heard of anyone having such problems.

    Warning: Spoilers inside!
     
  4. Advi

    Member Advi GBAtemp Maniac

    Joined:
    Jan 26, 2009
    Messages:
    1,143
    Country:
    United States
    My Opera doesn't show it either. [​IMG]
     
  5. tomservo6
    OP

    tomservo6 Newbie

    I am indeed using IE 7 and still nothing. This only started happening recently since the new skins went up. Weird.
     
  6. Costello

    Administrator Costello Headmaster

    Joined:
    Oct 24, 2002
    Messages:
    12,031
    wow, I can't belive this went unnoticed for so long.

    I think I've fixed the issue now, please let me know if the problem occurs again.
     
  7. kobykaan

    Member kobykaan GBAtemp Addict

    Joined:
    Aug 27, 2007
    Messages:
    2,994
    Country:
    United Kingdom

    would of noticed but most of us are either too OLD to notice or too busy answering questions on R4's [​IMG]
     
  8. tomservo6
    OP

    tomservo6 Newbie

    Whatever you did worked. It was weird because it worked on my office machine which used the same IE version that my home machine uses where it didn't work. It works on both now, though.
     

Share This Page