Hacking I Can't See And Launch My Cia, Help Please

Simiaraichu

Well-Known Member
OP
Member
Joined
Dec 29, 2014
Messages
101
Trophies
0
Age
20
XP
167
Country
Algeria
Hello everybody!First excuse my bad english :x
First of all, here is my "configuration":
New 3DS XL
CFW: Not using one, i use browserhax+ a gateway flashcard (and the menuhax i think, when i power on my new 3ds xl i directly boot in the browserhax)
Emunand version: last one 11.0 GW.
FW version: Not the last one as i don't really wanna use ARM9.

Here is the problem now:
I have a lot of cia installed, and when i launch the gateway from the homebrew launcher, when the emunand home menu shows up the cias don't show up immediatly, around 0.5-1 sec after the menu shows up but it's not annoying (as that it was the same on my old 3ds with gateway).Today i decided to install final fantasy explorers cia, so i just did put the SD in my PC and i did copy/paste (didn't use ftbrony,i don't have wifi and i forgot that i could use my samsung 3G (internet)....).Then, when i did launch the gateway on homebrews, something showed up like the FBI cia wasn't working or idk what. So i launched castlevania II cia to see if everything was working, everything was working same for monster hunter generations.

I did launch the bigbluemenu.3ds to install FF explorers but it didn't show up. I did power-off and when i did power on and launch gateway, and my cia didn't show up!
So i did put off the SD card from my new 3ds xl (sry again for my english) and re-put it as i thought that it would work but nothing. How i know that my CIA are here but they don't show up? When i tried to install the MHG cia with the bigbluemenu.cia it said that i already have the cia. I did delete the FF explorers cia but nothing working, and the fbi.cia is now invalid...

So this the problem, i don't know if someone has the same problem of cia not showing, but thx for reading and for answering guys!
Again and again sorry for the bad english!

NB: For information i have kaspersky so it tells me if an SD card or a file in my PC has a virus inside it
NB2: Sorry for the title, idk if i should repost the topic (and suppress this one) with a better title cause this one seems like a troll with the "i can't see"...
 
Last edited by Simiaraichu,

Simiaraichu

Well-Known Member
OP
Member
Joined
Dec 29, 2014
Messages
101
Trophies
0
Age
20
XP
167
Country
Algeria
I have a 16 go sandisk SD card class 4, and i have around 4 go free on it, with FF explorers on it 3.4 go, why? Do u think that the SD card may be the source of the problem?
 

Simiaraichu

Well-Known Member
OP
Member
Joined
Dec 29, 2014
Messages
101
Trophies
0
Age
20
XP
167
Country
Algeria
Nope lol, i didn't had that much : i had castlevania, castlevania II, FBI, pokemon alpha saphire, yokai watch and monster hunter generations. So i had 6 cia lol it seemed a lot to me so excuse me!And thx for answering! so what do u think it is? i already have fbi.3ds, when i try to install any of the cia it says that the cia doesn't exist which is really weird as that they aren't damaged (i checked with my pc every cia)
 

Simiaraichu

Well-Known Member
OP
Member
Joined
Dec 29, 2014
Messages
101
Trophies
0
Age
20
XP
167
Country
Algeria
Hey everybody thx for answering (btw quantumcat i like your cat :3)!
Yesterday i could fix it alone and here is how i did :
1: I did go to the data management (where u see all the cia installed)
2: I did then delete FF explorers which were installed but "damaged" because i used BBM and a cia named "?" without a number of blocks showing up
3: Then, when i did reboot, the cia showed up. I did install the fbi.cia again with my fbi.3ds and i installed the same FF explorers.cia and it worked like a charm.
So for everybody who has the problem and is reading this, just go to data management, delete the cia that u tried to install, and delete a cia if it is named "?" and finally reboot. Always use FBI btw and thx again for answering guys!
 
  • Like
Reactions: Quantumcat
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: Spent most my life dead in gangstas paradise