Homebrew i bricked my DSi

thalyy720

Well-Known Member
OP
Newcomer
Joined
Apr 24, 2017
Messages
70
Trophies
0
Location
Sonic Land
XP
431
Country
Brazil
I think I did something wrong in the installation exploit and now it just stays on this same screen:unsure:
 

Attachments

  • 25371457_510640619315965_126278320_o.jpg
    25371457_510640619315965_126278320_o.jpg
    139.8 KB · Views: 278

Rockhoundhigh

Man with a mission
Member
Joined
Apr 2, 2011
Messages
477
Trophies
0
Age
28
Location
Southern California
XP
712
Country
United States
Yeah, RIP. I'm guessing you didn't test your NAND before flashing it cause I'm not sure where else in the process you can even brick. Well, unless you flashed your test NAND with the added no$gba footer.
 

myanpezi

Well-Known Member
Newcomer
Joined
Oct 9, 2017
Messages
84
Trophies
0
Age
22
XP
130
Country
Australia
Yeah, RIP. I'm guessing you didn't test your NAND before flashing it cause I'm not sure where else in the process you can even brick. Well, unless you flashed your test NAND with the added no$gba footer.
i don't think footer does any harm? i bet he forgot to re-encrypt or completely forgot to test the nand and do some sanity checks on the hash on the nand file both on local storage and sd
 

CatmanFan

Anxious and regretful
Member
Joined
Aug 14, 2016
Messages
1,962
Trophies
0
Website
www.youtube.com
XP
2,588
Country
Morocco
@Thales720 Pretty off-topic, but please don't flood the Emulation and Homebrew forum with dozens of threads.
Otherwise, did you make a backup of your original NAND before flashing it? Did you test your modified NAND?
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    NinStar @ NinStar: It will actually make it worse