Hacking I bought a EzFlash 3 in 1 GBA Cart. Problems.

Invghost

Well-Known Member
Newcomer
Joined
Apr 10, 2009
Messages
85
Trophies
0
XP
198
Country
I put it in (im using GBA ExpLoader v0.58) and it tells me "Slot2 expansion pack not found Please redo from start"

Can someone help?

I'm using DSTT (Thats why I posted it here.)

Edit: Its EzFlash V
 

Bri

Well-Known Member
Member
Joined
Dec 25, 2007
Messages
3,413
Trophies
0
Website
Visit site
XP
116
Country
United States
Is it a 3-in-1 or a 3-in-1 Plus? GBA ExpLoader doesn't support the 3-in-1+. See the FAQ stickied to the top of the forum for other options if you have a 3-in-1+.

-Bri
 

Bri

Well-Known Member
Member
Joined
Dec 25, 2007
Messages
3,413
Trophies
0
Website
Visit site
XP
116
Country
United States
rasputin said:
U need .58b for the 3in1+

Are there two different versions of GBA ExpLoader .58b? I thought it didn't support the 3in1+ (only the 3in1), and the README also doesn't mention the 3in1+.

-Bri
 

Site & Scene News

General chit-chat
Help Users
    T @ tungns: cu