Hacking I am currently spoofed to 5.5.1.

  • Thread starter Deleted User
  • Start date
  • Views 1,194
  • Replies 3
D

Deleted User

Guest
OP
Will I still be able to use 5.5.1 exploits? Or would I need (or prefer) to update?
 

owek1

Master Sword Wielder
Member
Joined
Aug 16, 2016
Messages
786
Trophies
0
XP
530
Country
Australia
a million times it has been told by different people here new and old members that there is no point in staying at a low firmware.. it's up to you to update or not but bear in mind nintendo might release an update higher than 5.5.1 without any notice..you might end up going thru hoops just to update to that specific firmware..but really it's up to you..
 

Kafluke

Well-Known Member
Member
Joined
May 6, 2006
Messages
5,474
Trophies
0
Age
47
XP
4,636
Country
United States
Will I still be able to use 5.5.1 exploits? Or would I need (or prefer) to update?
To answer your question directly, NO. You can't use 5.5.1 exploits if you're only spoofed to 5.5.1. You have to use the exploits for your specific firmware. Not what you're spoofed to.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    Xdqwerty @ Xdqwerty: yawn