Homebrew How to tell if you're on a9lh v.1 or v.2

Tenshi_Okami

Well-Known Member
Member
Joined
Nov 3, 2015
Messages
1,486
Trophies
0
Age
23
XP
1,570
Country
Puerto Rico
I have been gone for along time so can somebody explain what is the difference with v1 and v2?
Basically it uses a 8.1 firmware, giving the chance of payloads being bigger
The new version of arm9loaderhax (sometimes referred to as "v2" because it is installed using SafeA9LHInstaller v2 or FIRM81 because of its use of 8.1's firmware files to make room for larger payloads)
 

Feeling it!

Pure Logical Feels.
Member
Joined
Feb 21, 2016
Messages
386
Trophies
0
Age
53
Location
Running.
XP
269
Country
United States
Basically it uses a 8.1 firmware, giving the chance of payloads being bigger
The new version of arm9loaderhax (sometimes referred to as "v2" because it is installed using SafeA9LHInstaller v2 or FIRM81 because of its use of 8.1's firmware files to make room for larger payloads)
So since I have a9lh already installed perfectly and have no space problems, I am fine?
 

nl255

Well-Known Member
Member
Joined
Apr 9, 2004
Messages
2,984
Trophies
0
XP
2,521
Country
So since I have a9lh already installed perfectly and have no space problems, I am fine?

Yes, at least for now as there is nothing that requires v2 and thus the only difference is that the BrickWay launcher won't work (at least not without going through another loader like bootctr9). However it is possible in the future that some things might not work with v1 because they need the additional space.

Edit: Though it hasn't been released yet, the version of a9lh that does not require a SD card to boot and includes both the screen init and no-screen init all in one is a v2 version.
 
Last edited by nl255,
  • Like
Reactions: Feeling it!

Feeling it!

Pure Logical Feels.
Member
Joined
Feb 21, 2016
Messages
386
Trophies
0
Age
53
Location
Running.
XP
269
Country
United States
Yes, at least for now as there is nothing that requires v2 and thus the only difference is that the BrickWay launcher won't work (at least not without going through another loader like bootctr9). However it is possible in the future that some things might not work with v1 because they need the additional space.
Where can I find a guide on upgrading to v2?
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3N1 @ K3N1: https://youtube.com/shorts/khIrD8_Em3c?feature=share