1. ShadowFyre

    ShadowFyre GBAtemp Fan
    Member

    Joined:
    Sep 29, 2010
    Messages:
    374
    Country:
    United States
    I'm running a PSP Go on 6.20 Pro C permanent. Is there a way to play, ahem, pirated dlc content?
     
  2. shadowdorothy

    shadowdorothy Advanced Member
    Newcomer

    Joined:
    Sep 7, 2008
    Messages:
    75
    Country:
    United States
    Ok. I downgraded. Installed the firmware and everything looks ok. Except now when I try to run PS1 games I got from the store I get this error message;

    "The game could not be started. (80020148)"

    What on earth does that mean?

    Edit;
    Well I just googled it, and the answer is to upgrade back to 6.60. Is there no patch for this? I want to play my back ups on my Go.
     
  3. Count Duckula

    Member

    Joined:
    Aug 17, 2008
    Messages:
    777
    Country:
    Australia
    What game(s)?
    Ive been playing the PSN releases of the crash bandicoot series fine on my 6.2 pro-c Go, havnt tried many others.
     
  4. shadowdorothy

    shadowdorothy Advanced Member
    Newcomer

    Joined:
    Sep 7, 2008
    Messages:
    75
    Country:
    United States
    Persona 2 EP, Wild Arms and Parasite Eve.
     
  5. Rydian

    OP Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
    There's a "noDRM" engine in PRO, but I've never used it.

    This is a bug with the latest PRO, people say downgrading to PRO-B10 fixes it.
     
  6. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ
    Member

    Joined:
    Jul 14, 2008
    Messages:
    5,859
    Country:
    Additionally, you may need to run them NORMALLY, i.e WITHOUT CFW, to generate a license file for each PSX eboot (keys.bin). Once you've got that then you can use CFW.
     
  7. shadowdorothy

    shadowdorothy Advanced Member
    Newcomer

    Joined:
    Sep 7, 2008
    Messages:
    75
    Country:
    United States
    I think I'll just temp boot 6.60.

    I ran the games before I installed CFW. But it couldn't read it.

    Is there a permanent install less than 6.60 Pro but greater than 6.20 Pro for the Go?
     
  8. Rydian

    OP Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
    No. 6.20 uses a VSH exploit, it was patched, later ones use cIPL which doesn't work on a Go.

    So while there are PRO versions between 6.20 and 6.60, they all have the compatibility of 6.60's perm patch so they're not even mentioned.
     
  9. shadowdorothy

    shadowdorothy Advanced Member
    Newcomer

    Joined:
    Sep 7, 2008
    Messages:
    75
    Country:
    United States
    K. Thanks. I'll just temp patch then.
     
  10. justmike

    justmike GBAtemp Fan
    Member

    Joined:
    Sep 15, 2008
    Messages:
    329
    Country:
    Hi guys, running into an issue here.

    I'm up to the step where I am installing 6.60 PRO-C (Fix 3).

    When I pressed update, it updated no problem, but it didn't boot into hacked mode. Instead, it turned off and when I turned it back on again, it's not in hacked mode.

    So, I went back into the update, installed again, but said already installed.

    When I go to fast recovery, it goes black screen and turns off. I have to turn it on again.

    I am using PSP-2000 and it's the earlier model.

    Now on official firmware 6.60, any ideas?

    EDIT: I moved the seplugins folder on to the computer, and moved the seplugins from the 6.60 PRO folder (with only its contents). It worked.

    So I guess I will start fresh for plugins.
     
  11. Rydian

    OP Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
    Yeah some 5.x-specific plugins won't work on 6.x. Luckily most either got updated, alternates made, or they're just not needed anymore (PRO made their functions internal or something).
     
  12. puding

    puding Member
    Newcomer

    Joined:
    Feb 24, 2013
    Messages:
    17
    Country:
    Brazil
    Hi. Im kinda noob on PSP. Mine is PSP 3000, on 5.03. Probably its softmodded.

    I'd like to update, so 6.20 its the best version to update to? How can I download an original firmware?
     
  13. Rydian

    OP Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
    If it's on 5.03 specifically then yeah it's likely modded with that temp GEN-C or whatever it was for the early 3K models, the first set of instructions will get you to a clean 5.00 where you can upgrade.

    Yeah, for you 6.20 is the best. As for the original firmware, just google "PSP 6.20 firmware download". It's really easy to find, we just can't host it here because Sony takes exception to that...
     
  14. puding

    puding Member
    Newcomer

    Joined:
    Feb 24, 2013
    Messages:
    17
    Country:
    Brazil
    Thanks buddy. So can I just upgrade direct to 6.20 clean, and then softmod using 6.20 PRO?
     
  15. Rydian

    OP Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
    Yeah if you can run the upgrade to 6.20, you'll be set to install PRO.
     
  16. puding

    puding Member
    Newcomer

    Joined:
    Feb 24, 2013
    Messages:
    17
    Country:
    Brazil
    Thanks a lot. Everything went fine, and Its working perfectly. Nice job =)
     
    Rydian likes this.
  17. MassiveRican

    MassiveRican GBATemp's Unofficial Vigilante
    Member

    Joined:
    Aug 2, 2011
    Messages:
    2,452
    Country:
    So are the 6.39/6.60ME versions a thing of the past, or is Pro just the preferred (L)CFW of choice?
     
  18. Rydian

    OP Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
    PRO's the recommended one for people who just want to run homebrew and backups in general, ME is generally seen as more of a development/testbed thing, it's often where plugins are first ported and junk.
     
  19. MassiveRican

    MassiveRican GBATemp's Unofficial Vigilante
    Member

    Joined:
    Aug 2, 2011
    Messages:
    2,452
    Country:
    Thanks for the heads up ^_^ I'm off to update my PSP hack, I never knew gPSP was so promising and down right even better than GBA emu on Wii!? Probably going to be my preferred emu of choice for GBA.
     
  20. trumpet-205

    trumpet-205 Embrace the darkness within
    Member

    Joined:
    Jan 14, 2009
    Messages:
    4,363
    Country:
    United States
    Pro has better backup game compatibility, which is what most people cares about.

    ME has better homebrew support. If you happen to run plugin that needs LEDA you need ME.
     
    MassiveRican likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Softmod, (Hack),