How to install starfall?

Discussion in 'Wii - Hacking' started by Xellos2099, Dec 7, 2008.

  1. Xellos2099
    OP

    Xellos2099 GBAtemp Fan

    Member
    308
    4
    Apr 9, 2006
    United States
    I followed the guide on black*** and I installed the following with the TP hack: cios247v5_fix WAD, Backuplauncher WAD and cios_249 WAD and my backup are workign fine. Now I read more about it and it seem installing startfall is good too since it is the only way for me to repair the wii in case it screw up in the future. Now the question is. Since I never installed the HBC. How exactly do I install starfall?
     
  2. nicksasa

    nicksasa GBAtemp Maniac

    Member
    1,410
    0
    Oct 25, 2008
    Belgium
  3. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    Maybe you should first install HBC and once you're there over wiibrew.org, check for starfall, how about that?? [​IMG]
     
  4. Xellos2099
    OP

    Xellos2099 GBAtemp Fan

    Member
    308
    4
    Apr 9, 2006
    United States
    I want to installed the HBC but it is only available in boot.dol file. And the WAD manager I use auto load the WADmanager that why I am not sure how to install the HBC.
     
  5. nicksasa

    nicksasa GBAtemp Maniac

    Member
    1,410
    0
    Oct 25, 2008
    Belgium
    run it via zelda original or backup
     
  6. djdynamite123

    djdynamite123 Master Of Hardcore!

    Banned
    3,791
    1
    Sep 21, 2008
    Redcar, England UK
    Is this guy from the past? he's doing stuff the "old ways" as though the Homebrew Channel still isn't released lol
     
  7. Xellos2099
    OP

    Xellos2099 GBAtemp Fan

    Member
    308
    4
    Apr 9, 2006
    United States
    Well,
    I manage to get homebrew channel installed however, my system is at 3.1 but the current starfall require system 3.2 I assume that I will need to use cIOS Downgrader to get my system to 3.2, then inhstall starfall, correct?
     
  8. Xellos2099
    OP

    Xellos2099 GBAtemp Fan

    Member
    308
    4
    Apr 9, 2006
    United States
    Btw, is there a easier way for me to get to 3.2U without the ciosdowngrader? I can't seem to get it to load on HBC. Can I let say borrow a copy of the mario kart since that has 3.2U I think or download mariokart and update the system?
     
  9. Distrance

    Distrance 矢澤にこ

    Member
    1,146
    426
    Nov 23, 2008
    Finland
    There is. Btw if it doesn't load I guess you don't have Wi-Fi ? Because you need it. Anyway to install without Wi-Fi =>

    http://hackmii.com/2008/05/ntsc-semi-brick-fix/ .. The download link is somewhere on the site. You need WiiScrubber, and with it extract the IOS'es from the ISO file. Put them onto the SD card into the WAD folder and install with WADManager. Via this method, if unexpected error occurs while installing the wads.. your Wii WILL brick. I took the risk and my Wii is now 3.2
     
  10. Xellos2099
    OP

    Xellos2099 GBAtemp Fan

    Member
    308
    4
    Apr 9, 2006
    United States
    I am pretty sure I enabled wifi before loading the SD card. Basically I put the downgrader in apps folder and HBC don't even see the file. Is there something else i need to install, for example some wad file beofre i cna load the donwgrader?
     
  11. Distrance

    Distrance 矢澤にこ

    Member
    1,146
    426
    Nov 23, 2008
    Finland
    Do it like this => In the apps folder create another folder named '' Starfall '' and put the .dol file there. Also it helped for me to rename the starfallv0.5-cred.dol file into boot.dol .. Otherwise it won't appear on the WADManager.

    When you said error I assumed it came when you tried to use the downgrader, but if you can't even see it.. then the solution above is simple. But if you receive error during the installation, you can always use the method I suggested in my previous post.. although, it is risky if something was to happen.
     
  12. Xellos2099
    OP

    Xellos2099 GBAtemp Fan

    Member
    308
    4
    Apr 9, 2006
    United States
    I had the error when I try installing starfall since I have only 3.1U. When I open the HBC, I can see the starfall's dol but it doesn't even see the downgrader. Do I need to install IOS16-64-v257-prod before I run the downgrader? As for the image you told me about, do I just burn it and put the dvd into the wii and I start the dvd and the system would update to 3.2U?