Homebrew wants to update to 1.0.7 but told not to...?

Discussion in 'Wii - Emulation and Homebrew' started by GhostHawk666, Jun 7, 2010.

  1. GhostHawk666
    OP

    GhostHawk666 Member

    Newcomer
    18
    0
    Jun 18, 2009
    United States
    All;

    I keep getting prompted to update Homebrew from 1.0.6 to 1.0.7 but was specifically told in the WiiHacks softmod guide NOT TO DO THE UPGRADE. I looked around and cannot even find any information about Wii Homebrew 1.0.7 The latest version appears to be 1.0.6 so why do I keep getting prompted to update it? Everything is working great right now and I am kind of in the "if it aint broke, don't fix it" mode right now, but that update message is pretty annoying to say the least.

    Any suggestions?
     
  2. SifJar

    SifJar Not a pirate

    Member
    6,022
    892
    Apr 4, 2009
    Uh, are you sure the guide wasn't saying not to do an official Nintendo System update? Cause there is never a reason not to do a homebrew update. And there is no 1.0.7 yet AFAIK anyway.
     
  3. WitoRIT92

    WitoRIT92 GBAtemp Fan

    Member
    434
    0
    Jan 24, 2009
    United States
    Haha 1.0.7 thts funny.
     
  4. GhostHawk666
    OP

    GhostHawk666 Member

    Newcomer
    18
    0
    Jun 18, 2009
    United States

    I am sure about it. Here is the guide I used... (The red text right under the first video clip is the warning about the update)

    WiiHacks Softmod Guide

    Like I said, I could not find a damn thing about any Homebrew 1.0.7 so not sure why it would ask.... Unless there is a beta or something out there.
     
  5. SifJar

    SifJar Not a pirate

    Member
    6,022
    892
    Apr 4, 2009
    There is not, it would have been posted about on HackMii.

    And I see no reason not to say yes, that seems completely idiotic to me.
     
  6. Juanmatron

    Juanmatron Slater Color

    Member
    1,667
    1
    Aug 5, 2008
    SEGA's World
  7. YayMii

    YayMii hi

    Member
    4,915
    423
    Jun 24, 2009
    Canada
    that place
    1. Is the installer modified in any way?
    2. There's no reason not to update HBC.
    3. There's no 1.0.7 available.
     
  8. VashTS

    VashTS Beat it, son

    Member
    GBAtemp Patron
    VashTS is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,933
    715
    Mar 14, 2009
    United States
    Upstate NY
    im hesitant to update the hbc...i waited to go to 1.0.6 for a while, wanted to have all the guinea pigs go first. once i see the damage, i then make the choice to drink the kool-aid