Homebrew launches to red screen?

Discussion in '3DS - Homebrew Development and Emulators' started by Mr Boydee, Jul 30, 2016.

  1. Mr Boydee
    OP

    Mr Boydee Member

    Newcomer
    21
    1
    Jul 8, 2016
    Hi really sorry I'm a complete noob and I have a new 3DS on arm9 with Luma on sys software 11. That I got on Ebay.

    When I go to launch Homebrew it just hangs on a red screen? Is there a way I can get past this. Do I need to hold certain buttons while booting? Or has the seller messed something up during install.

    Thanks for any help.
     
  2. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    How many times have you tried?
     
  3. Mr Boydee
    OP

    Mr Boydee Member

    Newcomer
    21
    1
    Jul 8, 2016
    Erm bout 10 times now at different times.
     
  4. Jackson Ferrell

    Jackson Ferrell Naked Banana

    Member
    233
    53
    Nov 28, 2015
    Australia
    Last edited by Jackson Ferrell, Jul 30, 2016
  5. Mr Boydee
    OP

    Mr Boydee Member

    Newcomer
    21
    1
    Jul 8, 2016
    Hi sorry for late reply just got back from work. The fix worked!!!

    Strangely I found there was no "boot.3dsx" file as soon as I put it on the root it launched. :)

    Is there anything you recommend installing as a good safety measure.

    Thanks again!
     
    Jackson Ferrell likes this.
  6. DerEineee

    DerEineee GBAtemp Regular

    Member
    118
    21
    Aug 22, 2015
    Gambia, The
    You should be fine with a9lh. But you should always have a complete backup of your sdcard
     
  7. Mr Boydee
    OP

    Mr Boydee Member

    Newcomer
    21
    1
    Jul 8, 2016

    Okay thanks, yes I have multiple backups.