Homebrew install

Discussion in 'NDS - Emulation and Homebrew' started by Guivas73, Jul 15, 2017.

  1. Guivas73
    OP

    Guivas73 GBAtemp Regular

    Member
    116
    0
    Aug 8, 2016
    United States
    I have a dsi with 1.4.5u installed, can i run homebrew through the sd card slot?
     
    Last edited by Guivas73, Jul 15, 2017
  2. mariogamer

    mariogamer GBAtemp Advanced Fan

    Member
    826
    228
    Aug 12, 2015
    Canada
    A new exploit is coming involving flipnote studio or the dsi browser.
     
    Guivas73 and MyDePain like this.
  3. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,842
    5,007
    Mar 17, 2010
    Norway
    Alola
    It depends on what you want.
    An exploit is coming out to run DSi-mode stuff, which will in turn allow SRLoader to work, allowing DS games to run, but if you want to pirate DS games, you still need a DS flashcart for decent compatibility, as SRLoader has pretty crappy compatibility. I don't know the details of that exploit but as far as I know you'll need to downgrade it first, requiring another exploit.
    And if you want emulators, the DSi isn't great for that.
    The best flashcart for DS/DSi is still the DSTwo and it has a built in CPU to run SNES and GBA games, which in itself has far more processing power than the DSi.
     
    Last edited by The Real Jdbye, Jul 15, 2017
    THYPLEX and Tarmfot like this.
  4. mariogamer

    mariogamer GBAtemp Advanced Fan

    Member
    826
    228
    Aug 12, 2015
    Canada
    If you have a strong computer (for emulation), I don't recommand buying a flashcart (NOT dstwo in particular, one of the most expensive flashcard).

    nds-bootstrap is getting better and better, so you should wait.
     
  5. Guivas73
    OP

    Guivas73 GBAtemp Regular

    Member
    116
    0
    Aug 8, 2016
    United States
    I have a 2017 r4 gold pro, I use it for my 3dsXL (works perfectly) and also works on the dsI, I just wanted to see if I could install probably al9h with luma and also have homebrew installed

    Just curious because my 3dsXL has it and the dsi has a sd slot as well
     
  6. mariogamer

    mariogamer GBAtemp Advanced Fan

    Member
    826
    228
    Aug 12, 2015
    Canada
    In that case it should work. ( Is it this one? http://www.nds-card.com/ProShow.asp?ProID=149 If not can you send a picture of the flashcard?)
     
  7. Guivas73
    OP

    Guivas73 GBAtemp Regular

    Member
    116
    0
    Aug 8, 2016
    United States
    I have this one
     

    Attached Files:

  8. THYPLEX

    THYPLEX GBAtemp Regular

    Member
    241
    26
    May 20, 2017
    Italy
    Rome
    But unfortunately the emulation of both sistems is not so great , so i would not recommend them , but i would recommend the card anyway
     
  9. mariogamer

    mariogamer GBAtemp Advanced Fan

    Member
    826
    228
    Aug 12, 2015
    Canada
    It should work too on 1.4.5. I would recommand you to use YSMenu since those have time bomb (I think)
     
  10. Guivas73
    OP

    Guivas73 GBAtemp Regular

    Member
    116
    0
    Aug 8, 2016
    United States
    Will that work with the sd card?
     
  11. THYPLEX

    THYPLEX GBAtemp Regular

    Member
    241
    26
    May 20, 2017
    Italy
    Rome
    Even with ysmenu i can't play Pokémon Black 2 , It says : error -4