homebrew channel problems?

Discussion in 'Wii - Hacking' started by bnm81002, May 24, 2009.

May 24, 2009

homebrew channel problems? by bnm81002 at 6:10 AM (885 Views / 0 Likes) 6 replies

  1. bnm81002
    OP

    Member bnm81002 GBAtemp Advanced Fan

    Joined:
    May 22, 2008
    Messages:
    810
    Location:
    New York
    Country:
    United States
    I'm not able to play most of the games in the HBC, some don't even show up at all, such as Mahjongg, it loads up but that's it, no options that shows up, is anyone one else having problems with the HBC? any solution? thanks
     
  2. thebobinc

    Member thebobinc GBAtemp Regular

    Joined:
    Apr 29, 2009
    Messages:
    185
    Location:
    Montréal Québec 514 , Cacanada
    Country:
    Canada
    have you tried re-downloading your game maybe, did you made the update for homebrew channel 1.02 ??? or you are still with the 1.01 ?
     
  3. bnm81002
    OP

    Member bnm81002 GBAtemp Advanced Fan

    Joined:
    May 22, 2008
    Messages:
    810
    Location:
    New York
    Country:
    United States


    still at 1.01, I have way too many games to go through each one and re-download them, even the Mahjongg channel doesn't even work as well, I just installed GeckoOS v1.9.1 and Wolfenstein 3D Wii v1.2a then I tried to play the Mahjongg game and Asteroids game and it shows no options for the game
     
  4. thebobinc

    Member thebobinc GBAtemp Regular

    Joined:
    Apr 29, 2009
    Messages:
    185
    Location:
    Montréal Québec 514 , Cacanada
    Country:
    Canada
    maybe something with your geckoOs , i dont have one , you can also maybe try to reinstall homebrew channel maybe something to do with your gecko, or only redownload 1 or your game for test ,

    or you can tried the homebrew channel 1.02 but as you probably already know it do not support SDHC,

    or the homebrew channel 1.03 is in development as we speak ,

    but try to remove maybe the 2 last thing you install and see if it work again , since you use gecko i 'm limited in suggestion for you sorry ,

    hope you find solution ,
     
  5. bnm81002
    OP

    Member bnm81002 GBAtemp Advanced Fan

    Joined:
    May 22, 2008
    Messages:
    810
    Location:
    New York
    Country:
    United States

    I tried deleting and installing the game, didn't work, I uninstalled the last 2 things, no luck, have no clue what's wrong, it loads up and the music plays but no options screen is displayed at all, have to power off the Wii in order to escape the game, thanks
     
  6. Eddie_Brock

    Member Eddie_Brock GBAtemp Fan

    Joined:
    Apr 15, 2009
    Messages:
    341
    Location:
    Vancouver Island
    Country:
    Canada
    Sounds to me like a problem with your SD Card. If you have a spare one around, try using that one and install a small app. If it works just fine, then its probably your original card, and may need to be replaced, or at least reformatted.
     
  7. bnm81002
    OP

    Member bnm81002 GBAtemp Advanced Fan

    Joined:
    May 22, 2008
    Messages:
    810
    Location:
    New York
    Country:
    United States
    I tried my 2GB SD card and the Mahjongg game works fine, I reformatted the SDHC 8GB card and it still doesn't work at all, mind you, the game worked before without any problems until now, what else can I do to solve my problem?
     

Share This Page