Homebrew Homebrew apps wont launch

Kloklopfer

Well-Known Member
OP
Member
Joined
Aug 4, 2016
Messages
121
Trophies
0
XP
125
Country
Gambia, The
Hey
Im new so im sorry if this is the wrong forum. Im currently on the latest firmware with a9lh acess and everything worked as it should. I havent done anything else to the NAND than needed for the a9lh installation. But know some of my homebrew apps wont launch anymore. Ive tried to replace them with newer ones because i thought it could be corrupted but that wont help either. I can launch apps like CHHM2 and ftpd but when i try to launch Godmode9 oder Decrypt9 via HBL i get a red screen then a black screen and then im back in the HBL menu...
 

Kingy

Well-Known Member
Member
Joined
Feb 21, 2016
Messages
950
Trophies
1
Location
England I guess
XP
2,984
Country
United Kingdom
Hey
Im new so im sorry if this is the wrong forum. Im currently on the latest firmware with a9lh acess and everything worked as it should. I havent done anything else to the NAND than needed for the a9lh installation. But know some of my homebrew apps wont launch anymore. Ive tried to replace them with newer ones because i thought it could be corrupted but that wont help either. I can launch apps like CHHM2 and ftpd but when i try to launch Godmode9 oder Decrypt9 via HBL i get a red screen then a black screen and then im back in the HBL menu...
You can't access them because you are in a CFW and A9LH boots into CFW. Anyway, you have A9LH, you can just use the plugins to launch them.
 
  • Like
Reactions: Kloklopfer
General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: Lol