Homebrew apps wont launch

Discussion in '3DS - Homebrew Development and Emulators' started by Kloklopfer, Aug 4, 2016.

  1. Kloklopfer
    OP

    Kloklopfer GBAtemp Regular

    Member
    1
    Aug 4, 2016
    Gambia, The
    Hey
    Im new so im sorry if this is the wrong forum. Im currently on the latest firmware with a9lh acess and everything worked as it should. I havent done anything else to the NAND than needed for the a9lh installation. But know some of my homebrew apps wont launch anymore. Ive tried to replace them with newer ones because i thought it could be corrupted but that wont help either. I can launch apps like CHHM2 and ftpd but when i try to launch Godmode9 oder Decrypt9 via HBL i get a red screen then a black screen and then im back in the HBL menu...
     
  2. Kingy_

    Kingy_ Call me Kingy.

    Member
    6
    Feb 21, 2016
    United Kingdom
    England I guess
    You can't access them because you are in a CFW and A9LH boots into CFW. Anyway, you have A9LH, you can just use the plugins to launch them.
     
    Kloklopfer likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice