help

Discussion in 'R4 DS' started by marcoose, Dec 7, 2010.

  1. marcoose
    OP

    marcoose Newbie

    Newcomer
    7
    0
    Oct 26, 2009
    hi just changed kernal over to Wood_R4_v1.18 interface bit of a problem i tried transfering super mario 3 game plus save file over to wood but cant play save file can anybody help thanks
     
  2. boktor666

    boktor666 Gbatemp's official Solar Boy™ Is Back!

    Member
    805
    22
    Jun 16, 2010
    Netherlands
    Holland, somewhere :D
    oh hai,

    Well, at first: Can your card open wood Official...
    Second: Make sure that the game and the save file are in the same folder
    third: The save extensions for wood are: savedgamename.nds.sav... that makes .nds.sav (OR at wood 1.19 ONLY you can use "savegame.sav ... the .sav extension)
    And the last step.. Make sure that your game name and save name are exactly the same... So Mariogame save should be called the same as the game

    If all this fails, switch to Wood 1.19 plz.
     
  3. marcoose
    OP

    marcoose Newbie

    Newcomer
    7
    0
    Oct 26, 2009
    hi mate bit thick here can you show example like of the super mario 3 game which looks like new super mario.3(NO$GBA)(U).nds thanks
     
  4. ecko

    ecko GBAtemp Regular

    Member
    291
    39
    Nov 28, 2009
    Afghanistan
    i'm pretty sure that you can use .sav since 1.18(if you edit some ini file).
     
  5. boktor666

    boktor666 Gbatemp's official Solar Boy™ Is Back!

    Member
    805
    22
    Jun 16, 2010
    Netherlands
    Holland, somewhere :D
    Too hard for beginner.

    For example for the quetioner of the question, this is the awnser, shot and simple:

    If your game is called: Newmariobros3.nds

    Then your save should be: Newmariobros3.nds.sav (very important that it's nds.sav in wood 1.18)


    Game and save MUST have the same name.


    so super mario.3(NO$GBA)(U).nds
    Would have: super mario.3(NO$GBA)(U).nds.sav (extension checkup, make sure its like this!)

    Then again, if you switch over to 1.19, you can use .sav, if you look into settings.
     
  6. marcoose
    OP

    marcoose Newbie

    Newcomer
    7
    0
    Oct 26, 2009
    didnt work mate