Help with waninkoko update

Discussion in 'Wii - Hacking' started by EUSKADI, Aug 30, 2009.

  1. EUSKADI
    OP

    EUSKADI Member

    Newcomer
    26
    0
    Jun 16, 2009
    I have a wii with 4.0v and i want upgrade to 4.1 with waninkoko mode.
    Starts the instalation but few minutes later gives error and canot end the upgrade.
    I want upgrade to play wii sports resort.
    Can one help me?
     
  2. L_o_N_e_R

    L_o_N_e_R GBAtemp Fan

    Member
    413
    2
    Jun 2, 2007
    United States
    can you tell us the error please?
     
  3. Det1re

    Det1re det1re.de

    Member
    1,272
    1
    Oct 28, 2008
    Gambia, The
    Germany
    Wii Sports Resort also works on 4.0. 4.1 only fixes one bug which is related to WSR.
     
  4. EUSKADI
    OP

    EUSKADI Member

    Newcomer
    26
    0
    Jun 16, 2009
    some times givesme error conection but others starts the upgrade and few minutes later givesme error like ret = -2

    Posts merged

    i cant play givesme error 002!
     
  5. tj_cool

    tj_cool Site dev

    Supervisor
    9,992
    -1
    Jan 7, 2009
    Belgium
    This planet
    then get a loader with 002 fix and enable it
     
  6. EUSKADI
    OP

    EUSKADI Member

    Newcomer
    26
    0
    Jun 16, 2009
    i use an usb loader.
    Here i cant find a usb loader with the 002 fix?
     
  7. tj_cool

    tj_cool Site dev

    Supervisor
    9,992
    -1
    Jan 7, 2009
    Belgium
    This planet
    Almost every USB loader has 002fix
    what one is it?
     
  8. EUSKADI
    OP

    EUSKADI Member

    Newcomer
    26
    0
    Jun 16, 2009
    i have the usb loader gx 1.0
     
  9. tj_cool

    tj_cool Site dev

    Supervisor
    9,992
    -1
    Jan 7, 2009
    Belgium
    This planet
    Be sure to get the newest rev (found in the GX topic in Wii - Backup loaders)

    Then go to the gamesettings (on the thing where you see the spinning disc to start the game, press settings, then game load.
    Scroll down to 002fix and change it to ON
    Then save and boot the game
     
  10. EUSKADI
    OP

    EUSKADI Member

    Newcomer
    26
    0
    Jun 16, 2009
    i have the usb loader gx v1 and in this version i dont see the 002fix...
     
  11. Unfortune

    Unfortune GBAtemp Fan

    Member
    342
    0
    May 10, 2009
    Pakistan
    Alberta, Canada
    neogamma has a usb loader and a 002 fix. Use that.
     
  12. EUSKADI
    OP

    EUSKADI Member

    Newcomer
    26
    0
    Jun 16, 2009
    i have neogamma v 3.0 but i dont see 002fix...
     
  13. Det1re

    Det1re det1re.de

    Member
    1,272
    1
    Oct 28, 2008
    Gambia, The
    Germany
    Neogamma isn't named with "v" it only has releases ("R"). Try a newer version like R6 or above.
     
  14. EUSKADI
    OP

    EUSKADI Member

    Newcomer
    26
    0
    Jun 16, 2009
    yes its true.
    I install the neogamma r6 and put yes on the fix error 002 but the only thing it does its shot down the wii.
    Maby its because of cios no?
     
  15. Det1re

    Det1re det1re.de

    Member
    1,272
    1
    Oct 28, 2008
    Gambia, The
    Germany
    Could be. Try updating to cIOS rev14 (http://det1re.de/d/cios/cIOS38_rev14-Installer.zip)
     
  16. L_o_N_e_R

    L_o_N_e_R GBAtemp Fan

    Member
    413
    2
    Jun 2, 2007
    United States
    make sure you have enough blocks on your wii thats free

    500+ is ok i think
     
  17. EUSKADI
    OP

    EUSKADI Member

    Newcomer
    26
    0
    Jun 16, 2009
    i finaly can upgrade the wii to 4.1 and install the cios but givesme all the time error 002 on wii sports resort.
    I tried with usb loader gx and with neogamma r6 but it dont works!!!
    [​IMG]
     
  18. EUSKADI
    OP

    EUSKADI Member

    Newcomer
    26
    0
    Jun 16, 2009
    I have the homebrew channel 1.0.1 version its because of that?
    And i have 2130 bloques free,,,,