Help with USB Loader GX now not recognising games nor hdd

Discussion in 'Wii - Backup Loaders' started by wiiba, Jul 9, 2016.

  1. wiiba
    OP

    wiiba Member

    Newcomer
    29
    1
    Jul 8, 2016
    I've used modmii to install homebrew and installed USB loader and USB loader GX, but now when I load up the channel, it asks for a hdd to be inserted in. I use a samsung M3 portable drive 500gb for this and I have used Wii backup manager to load the iso's onto the drive. I'm lost on what to do as I've tried reformatting the drive numerous times and at the moment it is in FAT file format.

    Prior to modmii, i was using a youtube guide to softmod the wii and at that time USB loader GX formatted and recognised the hdd.

    Now when I load up USB L GX, it just return to the wii menu screen.
    Can you help me please?
     
  2. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,041
    8,558
    Oct 27, 2002
    France
    Engine room, learning
    how do you launch USBLoaderGX?
    from the channel installed by modmii (bad practice!) or from the homebrew channel (good) or the official forwarder (good too) ?

    The channel installed by Modmii might not work with arguments (I'm not sure, but it's better to test with HBC only until you know everything works fine without a channel).
     
  3. wiiba
    OP

    wiiba Member

    Newcomer
    29
    1
    Jul 8, 2016
    I used the homebrew channel USB Loader, and now it recognises the hard drive. But now it won't recognise the games? I've tried using Wii Backup Manager to put ISO files onto the hard drive. What am I doing wrong? It says the hard drive is empty
     
  4. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,041
    8,558
    Oct 27, 2002
    France
    Engine room, learning
    so, when you had the issue you didn't use the homebrew channel ? (you didn't explicitly told me what you used)
    I'll just act like you didn't use HBC and you used modmii channel, so that's normal it didn't work with it.

    Now with HBC, the HDD is recognized, but you don't see games. It could be few things, one of it being that the "wii games" are disabled because last time you launched it there weren't any USB connected so it disabled it.
    To re-enable wii games, go to the top menu > 4th icon > Wii games > tick the checkbox.

    if after that you still can see games, go to settings > hdd settings > click on the first option to set the partition to use for Wii games and force a partition remount.
     
  5. wiiba
    OP

    wiiba Member

    Newcomer
    29
    1
    Jul 8, 2016
    So initially I didn't use the HBC, and now I do. I checked the wii and GC games so they should appear. In terms of hdd settings, there is only one option and that is the WBFS partition (495Gb). Would it help if I take a pic of the options?
     
  6. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    3,944
    759
    Mar 2, 2015
    United States
    What revision of the loader are you using? It's in the top right corner of the credits screen. The latest is "r1260".
     
  7. wiiba
    OP

    wiiba Member

    Newcomer
    29
    1
    Jul 8, 2016
    I'm using the version: Rev1260

    This is how I am loading the games on the hdd.
     

    Attached Files:

    Last edited by wiiba, Jul 10, 2016