Hacking Help with loader that faq wouldnt answer

intro94

New Member
OP
Newbie
Joined
Jan 2, 2009
Messages
4
Trophies
0
XP
29
Country
Hi guys
Im a bit new into this so i would need simple to use help.I got the homebrew channel installed as well as its applications.I upgraded normally into 3.3 U a while ago, before the HC.
Now i tried to start the backup loader.I got the gamma and its corresponding cios for it.
I
The problem is that when i want to run the Cios, it wont succesfully do it, and at the end it will revert.Therefore the loader doesnt work(reboots wii trying to read the disc).I thought i should use the cios downgrader first then, but ironically the cios downgrader also asks me for a hgher cios already installed to even work.I also got the custom downgrader but i dont know what file should i use on it or if i should use it at all.
So basically i got the current homebrew, the Latest gamma loader beta and its cios which i cant install. My cios36.1218 and my wii american, non modded, upgraded always by web connection not using software or HC related programs, non usb connected on it, SD inserted.

So i need some simple help about the files i need to run,how to run them and where to get them if possible.I dont want to tinker too much more with my wii since i fear bricking it by miss downgrading wrongly.thanks!
 

djtaz

PM's Full - Wadder Me
Member
Joined
Sep 21, 2008
Messages
2,997
Trophies
0
Age
51
Website
Visit site
XP
101
Country
I have a guide in my sig and all the files you might need in order to downgrade and get the gamma loader working if thats what your looking for.... the files are on the same server as i uploaded the original release of the gamma loader for wiigator so you know the source can be trusted
wink.gif
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    Xdqwerty @ Xdqwerty: @The Real Jdbye, is uremum a greeting?