Hacking HELP with ez flash V and M3DS Real

KeejXyooj

New Member
OP
Newbie
Joined
Jan 6, 2009
Messages
3
Trophies
0
XP
11
Country
United States
I have an M3DS Real, and i just recently got a ezflash V which is white. I have tried all tried exploader version .56, .57, .58a, .58b and none of them will work. It either says hardware is not compatible or that it does not detect anything in slot 2. I even tried the 3in1 exppack tool v.19d and same thing. I tried running on my friend's R4. The only one that will detect the ezflash V is the .58b. I can play gba games on his R4, but cannot use the opera web browser. Which one should i use now? and what am i doing wrong? could it be my ezflash V is too new? there's no program to support it? Also, i think i'm running the M3DS real with the loader version 4.2. Could that be one of the problems?


Edit: yea it is the ez flash 3 in 1...so that means it does not work with the M3DS real at all? what other tool can i use to make the ezflash 3 in 1 work with the M3DS real? not even the older versions of exp loader will work? or what is the deal?
 

Maikel Steneker

M3 Fanboy
Member
Joined
May 16, 2007
Messages
3,394
Trophies
0
Age
31
Website
ndss.nl
XP
361
Country
Netherlands
What Slot-2 cart are you using? If it's the 3in1 Expansion Pack you won't even need GBA ExpLoader, because the EZ-Flash V is designed to work with the 3in1.
 

Mbmax

Homebrew addicted
Member
Joined
Nov 7, 2006
Messages
2,274
Trophies
0
Website
Visit site
XP
390
Country
Rudolph has excluded M3 hardware from his homebrew because of a complain from M3 team (business is business).
You need to buy the M3 GBA expansion for your M3real.

Ps : please use the word "ezflash 3in1" instead of what you can read on the sticker of the flashcart.
The ezflash V is a slot 1 flashcart.
wink.gif
 

You may also like...

General chit-chat
Help Users
    Metoroid0 @ Metoroid0: https://www.youtube.com/watch?v=hvL1339luv0