help with backup launcher

Discussion in 'Wii - Hacking' started by lee130580, Nov 20, 2009.

Nov 20, 2009

help with backup launcher by lee130580 at 2:34 AM (540 Views / 0 Likes) 4 replies

  1. lee130580
    OP

    Newcomer lee130580 Advanced Member

    Joined:
    Jul 25, 2009
    Messages:
    55
    Country:
    United States
    hi people im still a newbie at all this but i followed xzxero guide to hacking 4.2. i went through all the steps and everything went well untill i tried to play a backup game. the game didnt work and i got dvd read error 1101. is there anything in config options that i should change or do i need a different loader. plz help me i need wii to work. when i was on 4.1 in the config options there was the error 002 fix option now i notice there is not dont know if that helps
     
  2. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    good chance you have a d3-2 drive

    If you have a very new Wii & it fails to run DVD backups, you may have a drive with the new D3-2 chipset. They are incapable of reading dvd's of any sort. It can still play games via USB loaders though.
     
  3. lee130580
    OP

    Newcomer lee130580 Advanced Member

    Joined:
    Jul 25, 2009
    Messages:
    55
    Country:
    United States
    sorry no i first got wii when it was 3.2 i think. then my mate hacked the first time. then i updated to 4.1 then before checking i updated to 4.2 ( bad mistake ). the games worked before so im at a loss any ideas. also before update i had backup launcher channel now i have to load from hbc
     
  4. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    then its either a bad burn or your dvd drive is dead
     
  5. lee130580
    OP

    Newcomer lee130580 Advanced Member

    Joined:
    Jul 25, 2009
    Messages:
    55
    Country:
    United States
    thanks for your help it was a bad burn i think, just tried another game and it worked fine. thanks for the guide again
     

Share This Page