Help with Action Replay app

Discussion in 'Wii - Hacking' started by AgentSkyblueM7, May 7, 2013.

  1. AgentSkyblueM7
    OP

    AgentSkyblueM7 Member

    Newcomer
    32
    0
    Mar 24, 2013
    United States
    I've already managed to get the AR to load, but after I try to launch a game, I always get an error message before the game even gets to the title screen. Does anyone know how to fix this?
     
  2. CheatFreak47

    CheatFreak47 Complex Donut

    Member
    1,335
    888
    Oct 11, 2011
    United States
    Michigan, USA
    What cMIOS are you using? I assume wiigators, but I dunno. You DO need a cMIOS for running the GCN AR that way.
     
  3. AgentSkyblueM7
    OP

    AgentSkyblueM7 Member

    Newcomer
    32
    0
    Mar 24, 2013
    United States
    Here's the tutorial I followed. I did get the AR to run.
     
  4. AgentSkyblueM7
    OP

    AgentSkyblueM7 Member

    Newcomer
    32
    0
    Mar 24, 2013
    United States
    Okay, I've almost fixed the problem. All that's left is to get the MIOS Patcher to work. It keeps getting the "Hash Bad" error. What should I do?
     
  5. pyromaniac123

    pyromaniac123 ส็็็็็็็็็็็็็็็็็็็(ಠ益ಠส็็็็็็็็็็็็็็็็็็็

    Member
    2,001
    1,671
    Sep 24, 2011
  6. AgentSkyblueM7
    OP

    AgentSkyblueM7 Member

    Newcomer
    32
    0
    Mar 24, 2013
    United States
    I wasn't sure which category this topic belonged to the most. These two were the closest ones I found.
     
  7. AgentSkyblueM7
    OP

    AgentSkyblueM7 Member

    Newcomer
    32
    0
    Mar 24, 2013
    United States
    Okay, I decided to use a backup of 1.14 instead. It loads up just fine like the app, but certain games like Eternal Darkness (it works fine with my official AR disc) and Sonic Gems still crash after I try to play them with codes on. Does anyone know how to fix this?