Help with Action Replay app

Discussion in 'Wii - Emulation and Homebrew' started by AgentSkyblueM7, May 7, 2013.

  1. AgentSkyblueM7
    OP

    AgentSkyblueM7 Member

    Newcomer
    32
    0
    Mar 24, 2013
    United States
    I've already managed to get the AR to load, but after I try to launch a game, I always get an error message before the game even gets to the title screen. Does anyone know how to fix this?
     
  2. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,111
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Are you using an actual AR device with it?
    What system menu version?
    Are you trying to launch an official physical disc?
    What's the error?
     
  3. AgentSkyblueM7
    OP

    AgentSkyblueM7 Member

    Newcomer
    32
    0
    Mar 24, 2013
    United States
    Well, I have an actual AR memory card to use for the app.
    4.3
    Yes
    The error happens when the game itself is starting up. Usually saying the disc could not be read.
     
  4. AgentSkyblueM7
    OP

    AgentSkyblueM7 Member

    Newcomer
    32
    0
    Mar 24, 2013
    United States
    Oh, If you meant the version for the AR, it's 1.14.
     
  5. AgentSkyblueM7
    OP

    AgentSkyblueM7 Member

    Newcomer
    32
    0
    Mar 24, 2013
    United States
    Wait, did you mean an official AR disc or a normal Gamecube Disc?
     
  6. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,111
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    For the disc, I meant for the game. Try both Wii and GC discs, official.
     
  7. AgentSkyblueM7
    OP

    AgentSkyblueM7 Member

    Newcomer
    32
    0
    Mar 24, 2013
    United States
    Oh, yeah it's a normal Gamecube disc.
     
  8. AgentSkyblueM7
    OP

    AgentSkyblueM7 Member

    Newcomer
    32
    0
    Mar 24, 2013
    United States
    Okay, I've almost fixed the problem. All that's left is to get the MIOS Patcher to work. It keeps getting the "Hash Bad" error. What should I do?
     
  9. AgentSkyblueM7
    OP

    AgentSkyblueM7 Member

    Newcomer
    32
    0
    Mar 24, 2013
    United States
    Okay, I decided to use a backup of 1.14 instead. It loads up just fine like the app, but certain games like Eternal Darkness (it works fine with my official AR disc) and Sonic Gems still crash after I try to play them with codes on. Does anyone know how to fix this?