help with acekard 2i

Discussion in 'Acekard' started by tipapa79, Feb 12, 2010.

  1. tipapa79
    OP

    tipapa79 Newbie

    Newcomer
    1
    Feb 12, 2010
    United States
    my dsi is already come with the 1.4 firmware. but when i put the acekard in there. it's giving me and error message. i don't know what to do. i did a lot of reading and i'm still loss.
     
  2. scrtmstr

    scrtmstr GBAtemp Advanced Fan

    Member
    1
    Aug 20, 2009
    Netherlands
    the Netherregions!
    You need to update your ak2i with a dslite/phat or a dsi under V1.4.
    google AK2I update file and you'll find it.
     
  3. tipapa79
    OP

    tipapa79 Newbie

    Newcomer
    1
    Feb 12, 2010
    United States
    so if i have an other nintendo ds. can that work with it.
     
  4. tk_saturn

    tk_saturn GBAtemp Psycho!

    Member
    1
    Jan 26, 2010
    scrtmstr has already answered your question. You need either a Nintendo DS Lite, a Nintendo DS Phat or a Nintendo DSi with a firmware version of 1.3 or below.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice