Help: tried updating Luma to 8 and did something wrong. CFW apps gone

Discussion in '3DS - Flashcards & Custom Firmwares' started by Crankkt, Aug 6, 2017.

  1. Crankkt
    OP

    Crankkt Member

    Newcomer
    11
    2
    May 10, 2017
    Canada
    I tried updating luma from 7.1 to 8 but I can't get the luma chainloader menu to open when I press start. I am following the 3DS guide for b9S upgrading. When I go onto the next section, it asks for a reboot and hold start but the 3DS home menu loads. ANy ideas?
     
    Last edited by Crankkt, Aug 6, 2017
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    11,543
    6,204
    Nov 23, 2014
    Australia
    Canberra, Australia
    Do you have GodMode9.firm in the luma/payloads folder?And SafeB9SInstaller.firm if the guide says so?
     
  3. Crankkt
    OP

    Crankkt Member

    Newcomer
    11
    2
    May 10, 2017
    Canada
    Yes both godmode9.firm and safeb9sinstaller.firm are in the luma payloads folder. I can't see any folder for armloader anywhere. I tried following the guide for a9lh to b9s first and it didn't work so I then tried updating b9s. I am still on 11.2 for the system software. Does that matter? I didn't know of updating was safe yet.
     
    Last edited by Crankkt, Aug 7, 2017
  4. PabloMK7

    PabloMK7 Red Yoshi! ^ω^

    Member
    1,807
    1,113
    Feb 21, 2014
    Spain
    Yoshi's Island
    Send the link you followed.
     
  5. Crankkt
    OP

    Crankkt Member

    Newcomer
    11
    2
    May 10, 2017
    Canada
    Last edited by Crankkt, Aug 7, 2017
  6. Quantumcat

    Quantumcat Dead and alive

    Member
    11,543
    6,204
    Nov 23, 2014
    Australia
    Canberra, Australia
    Show us the contents of your luma/payloads folder. Updating B9S is the one you want. Also if you hold Select are you sure it says Luma 7.1?
     
  7. Jordan Wessley

    Jordan Wessley Advanced Member

    Newcomer
    79
    8
    Aug 22, 2016
    Canada
    EDIT: I screwed up my last edit and the original message.:hrth:


    If you used Emunand in the past, try deleting the Luma config and re-enabling Emunand auto-boot in the Luma config screen. (I assume you can reach the Luma config)
     
    Last edited by Jordan Wessley, Aug 7, 2017
  8. Crankkt
    OP

    Crankkt Member

    Newcomer
    11
    2
    May 10, 2017
    Canada
    I bought my 3DS with the Luma CFW on it. I don't know what Emunand is. I have seen it written in the forums before but don't know what it does. If I hold select when booting the 3DS, the Luma 7.1 configuration opens. The only setting in this menu that is clicked is "SHow NAND or user string in System settings". I will add photos shortly when I can figure out how lol.
    https://ibb.co/b1P3Ga
    https://ibb.co/kCFzpv
    https://ibb.co/izODGa
    https://ibb.co/cBrB2F

    edit: added photo links
     
    Last edited by Crankkt, Aug 7, 2017
  9. Jordan Wessley

    Jordan Wessley Advanced Member

    Newcomer
    79
    8
    Aug 22, 2016
    Canada
  10. Crankkt
    OP

    Crankkt Member

    Newcomer
    11
    2
    May 10, 2017
    Canada
    I tried putting start in front like mentioned. It did not work. Still loading right to the homescreen
     
  11. Crankkt
    OP

    Crankkt Member

    Newcomer
    11
    2
    May 10, 2017
    Canada
    Is there anyway I can uninstall or delete B9S and try to start again?
     
  12. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,516
    502
    Mar 20, 2010
    United States
    If you're running Luma 7.1, you still have A9LH and have yet to update. I would suggest following https://3ds.guide/a9lh-to-b9s again before updating Luma to 8.1
     
  13. PikaFan123

    PikaFan123 Advanced Member

    Newcomer
    66
    15
    Jul 6, 2016
    Germany
    Pallet Town
    Nope. Luma 7.0.5 is the last version that was supporting A9LH. 7.1 only supports B9S
     
    Quantumcat likes this.
  14. Crankkt
    OP

    Crankkt Member

    Newcomer
    11
    2
    May 10, 2017
    Canada
    i currently have 7.1 on luma. But my system is still running 11.2. Could this be the problem? Should I update to 11.5?

    I tried follow the 3DS guide again for updating to B9S. I still can't get the luma chainloader menu to open when I hold start on reboot. Could i still have A9LH files on my SD card that is interfering?
     
  15. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,404
    3,517
    Mar 16, 2012
    United States
    Redownload Luma v7.1 and move the boot.firm to your SD card root then try to access the chainloader again. A9LH files shouldn't be interferring with the chainloader.
     
    Quantumcat likes this.
  16. Crankkt
    OP

    Crankkt Member

    Newcomer
    11
    2
    May 10, 2017
    Canada
    Wicked. Replacing the boot.firm on the SD card root booted up the chainloader. I was able to Update B9S and luma to 8.1 successfully.

    Thank you everyone for your help.
     
    PikaFan123 and KunoichiZ like this.