Help Required - Unable to access Camera or Settings

Discussion in '3DS - Flashcards & Custom Firmwares' started by jdx7777, Jul 23, 2016.

  1. jdx7777
    OP

    jdx7777 Member

    Newcomer
    29
    1
    Feb 5, 2008
    Hi folks, would really like some help on this and GBAtemp has been a go-to for this kinda stuff for years.

    Suddenly had an issue starting today with being unable to access the Camera or the Settings menu.
    The Settings work on sysnand, but just gets a black screens on emunand. The camera doesn't work on either and gives an error followed by a crash when kicking me back to the Home Menu.

    Current setup:
    Gateway Emunand 10.7 (I believe, can't check for sure due to this issue)
    Sysnand 9.2

    Everything else works fine, last thing I did before finding this out was download Metroid Blast Ball from the eshop.

    I know formatting the settings via a sysnand factory reset MIGHT do the trick, but have no idea how badly it'll fuck up my emunand.
     
  2. nero99

    nero99 GBAtemp Advanced Maniac

    Member
    1,933
    873
    Sep 18, 2014
    United States
    Your emunand is most likely corrupt. Try using emunand9 or decrypt9 to revolt sysnand back to you emunand
     
  3. jdx7777
    OP

    jdx7777 Member

    Newcomer
    29
    1
    Feb 5, 2008
    The emunand, huh? What's the best way to go about this without losing a whole bunch?
    Like I said all the network functionality still works and launching into emunand is still perfect. It really is JUST the Camera and System Settings that don't work.
     
  4. YourHero

    YourHero GBAtemp Maniac

    Member
    1,008
    223
    Apr 22, 2010
    United States
    I'd snag your saves with savedatafiler before you do anything just in case. Anything you play on the GW itself has a sav file.
     
  5. jdx7777
    OP

    jdx7777 Member

    Newcomer
    29
    1
    Feb 5, 2008
    I've got a backup of everything I care about save-wise. (Mostly MHGen)

    Would a corrupt emunand mess up the sysnand camera? I thought they were supposed to be - for the most part - separate for this very reason. =/
     
  6. YourHero

    YourHero GBAtemp Maniac

    Member
    1,008
    223
    Apr 22, 2010
    United States
    Probably. If system titles are slowly being messed up. It's possibly a bad SD card slowly dying as well. Data corrupts when sectors become bad.
     
  7. jdx7777
    OP

    jdx7777 Member

    Newcomer
    29
    1
    Feb 5, 2008
    Is there any way to troubleshoot the cameras? It wouldn't be so bad if it didn't affect the Stable 3D as well.

    I tried searching online for similar issues but its a mess. =/