Help plz! Home menu acting funny..

Discussion in '3DS - Flashcards & Custom Firmwares' started by Infidel, Mar 15, 2017.

  1. Infidel
    OP

    Infidel GBAtemp Regular

    Member
    104
    16
    Jan 9, 2017
    United States
    Okay guys, I pre-ordered a New Pikachu3DS and due to moving I couldn't get around to installing A9LH until yesterday. No problems with that and everything works like it's supposed to. But for some reason the home menu will not save my theme. Every time I go to system settings or restart the device the Do Not Use Theme option is checked in themes. It saves the badges I place and I do not have to unwrap packages every time so I know some parts of home menu are getting saved just not the theme. Any help is much appreciated, thx for reading.

    Edit: Forgot to mention I did try to delete the home menu data and the problem still persists.
     
    Last edited by Infidel, Mar 15, 2017
  2. Jhnsn

    Jhnsn *Flat is Justice*

    Member
    237
    116
    Sep 1, 2016
    Australia
    Try to delete your home menu data. I know 00000098 is for EUR, for other regions you have to look for.
     
  3. CrispyCola

    CrispyCola GBAtemp Regular

    Member
    226
    44
    Feb 8, 2017
    United States
    Sand
    Is the SD card corrupted?


    Sent from my iPad using Tapatalk
     
  4. Infidel
    OP

    Infidel GBAtemp Regular

    Member
    104
    16
    Jan 9, 2017
    United States
    Oh I forgot to mention I did try to delete the home menu data and the problem still persists.

    — Posts automatically merged - Please don't double post! —

    It's shouldn't be i used a brand new card when I installed a9lh. So I'm pretty sure it's not the card.
     
  5. Quantumcat

    Quantumcat Dead and alive

    Member
    11,539
    6,203
    Nov 23, 2014
    Australia
    Canberra, Australia
    You should test it anyway. Brand new cards can have errors or be fake, too.
     
  6. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,987
    4,702
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    there is no excuse.
    brand new, «insert oposite of brand here» old, your momma vibrator shaped usb drive... compact flash, memory stick. whatever
    h2testw it, i forgot what was the linux variant but here is a download link example http://www.softpedia.com/get/System/System-Miscellaneous/H2testw.shtml
    best results if card is empty.
     
    Last edited by migles, Mar 15, 2017
  7. Infidel
    OP

    Infidel GBAtemp Regular

    Member
    104
    16
    Jan 9, 2017
    United States
    Funny how people now days see someone with a problem and if they don't have the solution or it's a unknown problem so quick to jump to "your sd is probably corrupted". No advice is better than bad advice. Oh and the problem was fixed by myself, and imagine this, it wasn't my 200GB Sandisk micro sd I bought from Walmart.
     
  8. Quantumcat

    Quantumcat Dead and alive

    Member
    11,539
    6,203
    Nov 23, 2014
    Australia
    Canberra, Australia
    Nothing gets fixed by itself. You were obviously doing something wrong that you left out of the information you gave us.
     
    migles and pixelmasher like this.
  9. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,987
    4,702
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    Therefore being able to fix it by himself

    Dude, I just gave an advice,I had a thumb drive corrupting stuff and Al son happened to a brand new SD card bought in a big store chain..
    The thing, both devices behaved normal and didn't show any signs..stuff didn't disappear and windows didn't throw me any errors while writing..
    I used that thumb drive to install windows and I couldn't finish the installation I thought it was my computer itself or a bad ISO,I tried everything to fix and nothing helped.. later I saved some mp3 on that thing drive, when playing the songs some had skips I assumed it was a bad download or I didn't copy the stuff right..
    Only then I saw that something was not right, 5 minutes in h2testw and bam it was clear why I was not being able to install windows or some stuff was having random issues I thought it was my own error or my pc...

    From that experience I suggest everyone to do then same.. this devices are cheap as hell its normal companies cheap the duck out (a floppy bought in the 2000s will not last as long as one bought in the 90s foe that reason)

    I am just trying to do a favor to everyone to know about this..only 5 minutes (depending on the devices of course) are needed to make sure you can trust that storage unit to store your stuff...

    If u have a SD card with a bad sector silently corrupting your band backup, good luck when you need it..

    After that experience I can't close my eyes and blindly trust flash stuff will securely keep my important data.. just 5 minutes to say it's OK to save stuff on it
     
    Quantumcat likes this.
  10. Infidel
    OP

    Infidel GBAtemp Regular

    Member
    104
    16
    Jan 9, 2017
    United States
    You are so right nothing fixes itself, that's why I fixed it, and no I left nothing out on the original post. All the information was correct. Deleting 0000008f didn't work and still had the problem. Deleted the home menu data another way and boom works. But maybe my sd card is still corrupted. Lol.