Help please !

Discussion in '3DS - Homebrew Development and Emulators' started by Tomer, Sep 15, 2016.

  1. Tomer
    OP

    Tomer Newbie

    Newcomer
    1
    0
    Sep 15, 2016
    Iceland
    I installed Menuhax on my 3ds and it worked just fine . (my 3ds is 11.0.0-33E firmware) Yesterday, my 3ds worked perfectly fine and today I couldnt open eShop, Internet browser , The Hombrew Channel and I couldnt update my system after giving up on finiding a solution. Can someone help me? I dont know what to do . . . (is my 3ds bricked?)
     
  2. ADS3500

    ADS3500 GBAtemp Fan

    Member
    329
    99
    Jul 27, 2016
    Canada
    A brick is when your system doesn't turn on, turns on for a few seconds then gives you an error screen, or turns on with a blue screen, so this isn't close to a brick. A new update was released a few days ago, so you can't access the internet for a lot of things without updating. Are you sure you can't access the homebrew launcher? It should still work if you're on 11.0 and you can use httpwn to access the internet. I wouldn't recommend updating, but if you want to, check your internet settings and make sure you haven't changed anything. If you haven't changed anything, you might have a bad internet connection.
     
    xyxa likes this.
  3. SimplyFedorable

    SimplyFedorable Evangelion Geek

    Member
    566
    227
    Apr 7, 2016
    United States
    melee hell
    Try to access the update from system settings by going other settings> go to fourth page> system update. Also, remove your sd card. Menuhax is almost completely on the sd card and may be interfering with the update( I HIGHLY doubt this is the case, but you never know). Also, have you messed with your DNS? That could be blocking the update