help.no idea whats wrong but its interesting

Discussion in 'Wii - Backup Loaders' started by keil000, Dec 6, 2009.

  1. keil000
    OP

    keil000 Newbie

    Newcomer
    1
    Dec 6, 2009
    ok. i have about 20 backups for my wii every one of them works fine on every loader i have except for too games. COD 4 MODERN WARFARE REFLEX AND SUPER MARIO BROS WII.

    When i try to load these two games on the neogamma r6 i get an error (972) many people have told me that this is bad media but i have tried these discs on a friends wii and they work fine. So its must be something wrong with my wii. when i load them on gamma 0.3 i get error (324) and when i load them on neogamma r8 i get error (1020) but everyother game i have works fine.


    Can someone figure out whats wrong here please!!!!!


    any help would be greatly appreciated!
     
  2. Hatsu

    Hatsu Someone's been killing, eh?

    Banned
    0
    Oct 19, 2009
    __________________ Warn: 50%
    I cannot be of assistance.
     
  3. You might wanna try getting the latest NeoGamma and try again.
     
  4. WiiPower

    WiiPower GBAtemp Guru

    Member
    2
    Oct 17, 2008
    Gambia, The
    I don't know about COD 4, but NSMB has special requirements on top of your problems. Do you burn 2.4x or lower by chance?
     
  5. keil000
    OP

    keil000 Newbie

    Newcomer
    1
    Dec 6, 2009
    I do burn under 2.4x i burn 2.0x as of a few days ago. but is burning slower not usually a good thing? please somebody help ive updated everything to the latest versions and still no luck. It seems that any new games i download wont work. I also burned the conduit and still no luck?
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice