help needed

Discussion in 'Wii - Backup Loaders' started by robiul, Mar 18, 2010.

  1. robiul
    OP

    robiul GBAtemp Advanced Fan

    Member
    538
    0
    Oct 1, 2008
    United States
    United Kingdom
    My usb loader works on of the usb ports, but not the other, why is that?
     
  2. cman1783

    cman1783 GBAtemp Regular

    Member
    159
    0
    Jun 20, 2007
    United States
    Michigan
    All usb loaders are intended to use the usb slot closest to the edge of the wii. There's a supposed theory that the other port is usb 1.1 (correct me if I'm wrong)
     
  3. Skater4599

    Skater4599 GBAtemp Advanced Fan

    Member
    940
    60
    May 29, 2008
    United States
    United States
    This is actually a "feature" so that you can use a port for rockband/guitar hero accessories, its normal and purposfully put there
     
  4. robiul
    OP

    robiul GBAtemp Advanced Fan

    Member
    538
    0
    Oct 1, 2008
    United States
    United Kingdom
    ok thanks guys
     
  5. robiul
    OP

    robiul GBAtemp Advanced Fan

    Member
    538
    0
    Oct 1, 2008
    United States
    United Kingdom
    One other thing, I'm trying to get the original 1.5 usb loader working, the very first one, now it use to work with previous cios rev, but when I install the new one, the games don't appear in the games list of the orignal usb loader, cfg loader works fine.
     
  6. yixiar

    yixiar GBAtemp Regular

    Member
    108
    0
    Jun 23, 2009
    Switzerland
    All USB is ok, one for hard disk, the other for other device except usb disk, when cIOS version is above v13.
     
  7. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    Why are you trying to use USB Loader 1.5?!?!?!?