HELP ME PLEASE

Discussion in 'NDS - Flashcarts and Accessories' started by Arcore, Jun 30, 2010.

  1. Arcore
    OP

    Arcore Member

    Newcomer
    19
    0
    Jul 4, 2009
    United States
    Okay so heres the deal i have a acekard and a 8gb micro SD card everytime i put the 8gb micro sd card it says I/O Device Error. I was wondering if anybody can help me fix this problem. BTW i have another Micro SD card thats 2GB and that one works fine. So its the 8GD micro Sd card that doesnt work any help if greatly appreciated. Thank you in advance.
     
  2. Phoenix Goddess

    Phoenix Goddess The Ninja's Protégée

    Member
    3,810
    893
    Apr 25, 2009
    United States
    Away from civilization.
    I don't know what kind of error that is, but have you tried formatting the SD card?
     
  3. cobleman

    cobleman GBAtemp Maniac

    Member
    1,458
    19
    Jun 23, 2009
    Australia
    Paper behind card to press it against contacts
     
  4. RedBaron

    RedBaron GBAtemp Advanced Fan

    Newcomer
    519
    0
    Dec 7, 2009
    SD card DEAD dont use it because it might kill your acekard and or your DS. If you check it it will get hot in a few seconds, same thing happened to me with a fake Kingston 2GB and a R3i Zero
     
  5. Arcore
    OP

    Arcore Member

    Newcomer
    19
    0
    Jul 4, 2009
    United States
    Sumthin I forgot to say everytime I TRY to open the SD card to put some files in it always freezes the pc. I'm goin to try to use another pc. Wish me luck I'll tell you guys how it goes. If you guys hav other ideas please post them
    Thanks guys