Help! I'm not a newb, jut having an issue!

Discussion in 'Wii - Hacking' started by dimmujed, Jan 6, 2010.

Jan 6, 2010
  1. dimmujed
    OP

    Member dimmujed GBAtemp Regular

    Joined:
    Apr 28, 2008
    Messages:
    205
    Country:
    United States
    I have a 4.2u modified wii, with the homebrew channel installed, and have tried cIOS 13b and 16. NeoGamma won't work at all with 16, on 13 it loads Wii Music and gives a disc read error on everything else. Soft Chip does the same thing on both cIOS.

    I need help! The two games I need to work specifically are Super Smash Bros. Brawl, and New Super Mario Bros Wii. The rest I can live w/o.

    Thanks in advance!
     
  2. samethernet

    Member samethernet GBAtemp Regular

    Joined:
    Sep 12, 2009
    Messages:
    167
    Country:
    Australia
    you can try cios rev14, that is what i use for my usb loaders and my disc loaders
     
  3. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    NeoGamma will not work on rev15. rev16 is quite broken, too.

    rev14 (download link) is recommended for practically everything except dual-layered games. Dual-layered games should use rev13 (download link). I am NOT talking about rev13b.
     
  4. samethernet

    Member samethernet GBAtemp Regular

    Joined:
    Sep 12, 2009
    Messages:
    167
    Country:
    Australia
    there is only 2 dual layer games anyway, one is SSBB dvd9, ssbb has also got a dvd5 version which works with rev14 and i cant remember the other dual layer game
     
  5. BBking83

    Member BBking83 GBAtemp Advanced Fan

    Joined:
    Oct 23, 2008
    Messages:
    676
    Location:
    Australia
    Country:
    Australia
    Metroid: Corruption?

    Weird, cause Metroid works for me and I have rev14.
     
  6. hatredg0d

    Member hatredg0d GBAtemp Regular

    Joined:
    Oct 15, 2009
    Messages:
    239
    Location:
    Minnesota
    Country:
    United States
    no metroid trilogy.
     
  7. King Of Chaos

    Member King Of Chaos GBAtemp Regular

    Joined:
    Sep 12, 2009
    Messages:
    189
    Country:
    United States
    You can find the modified NeoGamma R8 beta 15 with the Sam & Max fix disabled which works with rev 15 in the NeoGamma R8 beta topic. That's what I personally use right now and everything works fine.
     
  8. Retrievil

    Member Retrievil GBAtemp Fan

    Joined:
    Jul 6, 2006
    Messages:
    360
    Location:
    Vancouver
    Country:
    Canada
    Or you could do it the right/easy way and have hermes 222 installed for dual layer and Rockband etc. [​IMG]
     
  9. dimmujed
    OP

    Member dimmujed GBAtemp Regular

    Joined:
    Apr 28, 2008
    Messages:
    205
    Country:
    United States
    so just use hermes then?
     
  10. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    You could go with that route. Note that only certain loaders can use Hermes's cIOS, such as Configurable USB Loader. NeoGamma is not one of them.
     
  11. dimmujed
    OP

    Member dimmujed GBAtemp Regular

    Joined:
    Apr 28, 2008
    Messages:
    205
    Country:
    United States
    on 13a, newest neogamma, getting dvd read error (1048) with a game that works fine on my other wii (chipped w/ wiikey)
     
  12. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    What are the results with rev14?
     
  13. dimmujed
    OP

    Member dimmujed GBAtemp Regular

    Joined:
    Apr 28, 2008
    Messages:
    205
    Country:
    United States
    The same. The only thing I've gotten this to load is Wii Music off a dynex dvd+r. I know all my games work as they work fine on my other wii. The serial of this wii starts with lu54
     
  14. dimmujed
    OP

    Member dimmujed GBAtemp Regular

    Joined:
    Apr 28, 2008
    Messages:
    205
    Country:
    United States
    am I missing a trucha signed IOS or such? I have installed plenty of wads no problem.
     
  15. Retrievil

    Member Retrievil GBAtemp Fan

    Joined:
    Jul 6, 2006
    Messages:
    360
    Location:
    Vancouver
    Country:
    Canada
    It's not a trucha problem if you have successfully installed cios249 and hermes 222. They won't install without a vulnerable ios36.

    Have you got a hd you could try USB loading with? Then it would narrow the problem down to the DVD drive. If it's a used Wii, which it sounds like it may be with a LU54 serial number, the drive might be shot.
     

Share This Page