Homebrew Help, I bricked my r4wood/acekard clone

ParadoxCataclysm

Member
OP
Newcomer
Joined
Aug 30, 2015
Messages
5
Trophies
0
Age
32
XP
63
Country
Mexico
My system:
o3ds, arm9loaderhax

Everything was running fine until I decided to boot my flashcart with ApacheThunder's R4i Gold launcher, now I get white screens everytime.
I kinda know that it got bricked, I'm asking for some advice on solutions.

Thank you all in advance
 

jagerstaffel

Well-Known Member
Member
Joined
Aug 20, 2008
Messages
533
Trophies
0
XP
312
Country
United States
I have yet to find a solution to R4 clone bricks. I really hate when these companies do that with products that are just, really? Copy protecting a copyright infringing card just so the next manufacturer doesn't profit off their work, ah well. It's more frustrating when a card is sold as legit and the legit firmware still bricks it lol...
 

ParadoxCataclysm

Member
OP
Newcomer
Joined
Aug 30, 2015
Messages
5
Trophies
0
Age
32
XP
63
Country
Mexico
I have yet to find a solution to R4 clone bricks. I really hate when these companies do that with products that are just, really? Copy protecting a copyright infringing card just so the next manufacturer doesn't profit off their work, ah well. It's more frustrating when a card is sold as legit and the legit firmware still bricks it lol...
Yeah I always thought of that
But I'm to blame too, I didn't have to boot it that way, I just wanted to be stylish and find an alternative to that ugly icon my flashcart had

I beg you can tell me if you find anything :)
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: From his auntie's wife side