Help. Getting a a black screen during system settings in emunand.

Discussion in '3DS - Flashcards & Custom Firmwares' started by HaizerGregar, Jun 21, 2016.

  1. HaizerGregar
    OP

    HaizerGregar Member

    Newcomer
    18
    2
    Apr 8, 2015
    United States
    Hello. I'm running Gateway Emunand 10.7 or 10.6 (Can't recall) on my N3ds. Wanted to update my Emunand to 11.0 but opening my System Settings just brings me to a black Screen. Also, opening system update from the Eshop also brings me to a black screen. Is there anything i can maybe do to fix it or will i have to reformat my Emunand?
     
  2. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,123
    3,421
    Nov 13, 2014
    United States
    Use the latest Sysupdater in EMUNAND! you can get the latest update files using 3DNUS. Type 11.0.0-33 into the Title ID field and USA in the version then put those CIA's into an empty folder called updates on the root of your SD card.
     
    Last edited by Xenon Hacks, Jun 21, 2016
  3. HaizerGregar
    OP

    HaizerGregar Member

    Newcomer
    18
    2
    Apr 8, 2015
    United States
    I was able to update my firmware with this method but i still get the black screen in system settings.
     
  4. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,123
    3,421
    Nov 13, 2014
    United States
    Sounds like your SD card is corrupt I would backup your saves with JKSV, backup all the files on your SD card, then format the SD with SDFormatter (Format type - Full erase and Format size adjustment - On) and setup Emunand again.
     
    Last edited by Xenon Hacks, Jun 21, 2016
  5. HaizerGregar
    OP

    HaizerGregar Member

    Newcomer
    18
    2
    Apr 8, 2015
    United States
    So, I think i may have bricked my 3ds. I formatted everything, and Restored my SYSNand using my backup from a year ago. No Problems there so i decided to set up Emunand and when i tried to update emunand through System Settings i still got the Black Screen upon Entering. So thought maybe i should in unlink my Sysnand and Emunand maybe it would work. I opened System settings in Sysnand and went to format. After Format was complete the 3ds rebooted to a black screen. Everytime i turn it on its the same black screen.
     
  6. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,123
    3,421
    Nov 13, 2014
    United States
    You were missing a title in sysnand and so was your NAND backup but the big question is why restore a NAND back? Take out your SD card and battery then plug in a charger with the battery and no SD and tell me if it turns on normally and describe the power light if it does not turn on completely or at all.
     
  7. HaizerGregar
    OP

    HaizerGregar Member

    Newcomer
    18
    2
    Apr 8, 2015
    United States
    Yeah, I thought starting from scratch would have fixed the system settings so i restored my SysNand. The backup was made the moment opened my N3ds out of the package. When i turn my 3ds on I get a black screen. The blue light, the wireless light and the charging light is on. I can get to the Recovery menu sometimes, if that helps. But I'd rather avoid updating if i can unbrick without doing so.
     
  8. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,123
    3,421
    Nov 13, 2014
    United States
    I think the backup may just be corrupt what did you use to restore it? Also you will need to get a hard mod your choices are @vb_encryption_vb or @hundshamer
     
  9. HaizerGregar
    OP

    HaizerGregar Member

    Newcomer
    18
    2
    Apr 8, 2015
    United States
    I used Gateway menu to restore
     
  10. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,123
    3,421
    Nov 13, 2014
    United States
    Probably should have used Decrypt9 but that's just me but what I said earlier still stands your only option is to update through recovery and use the 3DS as is for now until you can get a hard mod.
     
  11. HaizerGregar
    OP

    HaizerGregar Member

    Newcomer
    18
    2
    Apr 8, 2015
    United States
    Yeah I guess. Thanks for the help Xenon.
     
  12. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,914
    916
    Nov 21, 2015
    United States
    Acworth, GA
    I've seen this recently, the back up is most likely corrupt as stated. Your best bet is to enter safe mode if you can and hope to hell it updates.

    Im assuming your original backup was made through gateway menu as well.
     
  13. HaizerGregar
    OP

    HaizerGregar Member

    Newcomer
    18
    2
    Apr 8, 2015
    United States
    Yeah
     
  14. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,914
    916
    Nov 21, 2015
    United States
    Acworth, GA
    Yeah, gw does some funny things with nand backups / emunand creation as well.
     
  15. HaizerGregar
    OP

    HaizerGregar Member

    Newcomer
    18
    2
    Apr 8, 2015
    United States
    Tried to update through safe mode, it wouldn't let me. Says "An error has Occured. Unable to update."
     
  16. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,914
    916
    Nov 21, 2015
    United States
    Acworth, GA
    You could try hardmod, write the backup you have and see if it boots. Its possible when you transfered nand to sd card it corrupted.