Help: Doubt about A9LH/arm9loaderhax

Discussion in '3DS - Homebrew Development and Emulators' started by EnderMX, May 19, 2016.

  1. EnderMX
    OP

    EnderMX Newbie

    Newcomer
    9
    0
    Aug 21, 2014
    Maldives
    I have an Old3DS (USA) + Gateway 3DS with:

    • sysNAND: 4.5.0-0U
    • emuNAND: 11.0.0-33U
    • emuNAND Backups: 10.5.0-30U and 10.7.0-32U
    • Homebrew: Via Cubic Ninja (CIA)
    As arm9loaderhax is the newest and best method of Custom Firmware, I was wondering whether I could install A9LH on my 3DS even though its sysNAND is not between 9.X.X and 11.X.X?

    Any help is really appreciated.
     
    Last edited by EnderMX, May 20, 2016
  2. Salamencizer

    Salamencizer Handsome Computer Nerd

    Member
    795
    622
    Oct 3, 2015
    India
    Below
    Last edited by Salamencizer, May 19, 2016
    EnderMX and Davidosky99 like this.
  3. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    Get rid of your gw update to 9.2 sysnand using a cart, then use plaisysypdater to reinstall 9.2 as gw leaves some nasty traces. Then do a system format and carry on with plailect's guide
     
    EnderMX likes this.
  4. Salamencizer

    Salamencizer Handsome Computer Nerd

    Member
    795
    622
    Oct 3, 2015
    India
    Below
    Did you mean:
    Use this guide?
     
    Davidosky99 likes this.
  5. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
  6. Salamencizer

    Salamencizer Handsome Computer Nerd

    Member
    795
    622
    Oct 3, 2015
    India
    Below
    Lol
    All hail Plailect
     
  7. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    Plailects guide don't mention the gw traces and having to reinstall 9.2 followed by a system format which is recomended
     
  8. Salamencizer

    Salamencizer Handsome Computer Nerd

    Member
    795
    622
    Oct 3, 2015
    India
    Below
    Oh true
    Gotta tell that to @Plailect
     
    Davidosky99 likes this.
  9. Plailect

    Plailect GBAtemp Advanced Fan

    Member
    516
    1,222
    Jan 30, 2016
    United States
    What?
     
  10. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    If you downgrade your mset and upgrade to 9.2 iirc it leaves traces right?
     
  11. Plailect

    Plailect GBAtemp Advanced Fan

    Member
    516
    1,222
    Jan 30, 2016
    United States
    No, the latest MSET version would be installed on the update...
     
  12. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    Okay then i read somewhere that it leaves traces in the nand
     
  13. Salamencizer

    Salamencizer Handsome Computer Nerd

    Member
    795
    622
    Oct 3, 2015
    India
    Below
    Crap, you should've told me that GW leaves "MSET" traces, I knew that one.
    Every downgrade/upgrade packs consist of its own MSET, Browser, NFIRM, etc even if they were updated in that version or not.
     
  14. Jiro2

    Jiro2 GBAtemp Advanced Fan

    Member
    760
    185
    Mar 28, 2011
    United States
    Updating to 9.2 with a cart will leave him on 9.2 with no browser. Don't do that. (Unless he has Cubic Ninja, and even then it's a waste unless he really wants the cart anyway).

    He'll need to install rxtools so that it's loaded using the 4.5 MSET, then run the sysupdater to update to a full 9.2 including browser. This must be done using the correct mode (Pasta mode I believe) or it will brick.

    In addition:
    -- Because of encryption problems, he needs to back up and restore any cart saves that use the old encryption first
    -- If he got the 4.5 by using a Gateway downgrade some more work will need to be done later.
     
    Last edited by Jiro2, May 20, 2016