HBC Can't Update and not loading any apps

Discussion in 'Wii - Hacking' started by katastrophie, Dec 12, 2010.

  1. katastrophie
    OP

    katastrophie Member

    Newcomer
    2
    Jan 10, 2010
    United States
    I haven't used HBC in a while but the last time I did it worked, I used it to use pimpmywii to update an IOS for COD Black Ops. Anyways I tried it today and for some reason when I try to load Wadmanager 1.5 it just gets stuck on the loading part at 0%. I can move the cursor and it isn't frozen just that it won't load. My HBC is beta 8...so I tried updating but it doesn't give me the prompt to update (it used to, but I updated it a couple years ago and it kinda didn't work so I went back with the one I had). When I click the home button on the top left corner it says network not initialized but my connection works as I tested it in Wii Settings. Any ideas on what to do?

    OMG it was the freaking GC memory card. Delete plz.
     
  2. skinneyb

    skinneyb Advanced Member

    Newcomer
    1
    Oct 21, 2009
    uk
    re softmod using modmii this is what i did to update everything went from 4.1e to 4.3e everything working everything up to date yer

    http://gbatemp.net/index.php?showtopic=207126 modmii link

    pls donate to flax as he is a genius
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice