Having trouble with my softmoded 4.2u

Discussion in 'Wii - Hacking' started by Johnny Rebel, Dec 26, 2015.

  1. Johnny Rebel
    OP

    Johnny Rebel Newbie

    Newcomer
    7
    0
    Dec 26, 2015
    United States
    Hello. I apologize in advance is this post is annoying to anyone.

    I have a softmodded wii 4.2u. It has been sitting for a year or two, not being used, actually packed away in a box. It was working perfectly when I packed it away. Now I want to use it again, but cant get it to work properly. I misplaced, or thought I misplaced the sd card I was using to run usb loader. But I found a card with it on it and when I went to load usb loader gx I get an error about it needing a unstubbed iso 229.....

    So I decided to "redo" the hack. I downloaded fresh stuff per the guide. But when I attempt to "rehack" it per these instructions, https://sites.google.com/site/completesg/hacking-guide/the-basics, I get a black screen after the scam warning on step 6.

    I don't know what to do from here. Any help will be appreciated.

    Thank you.
     
    Last edited by Johnny Rebel, Dec 27, 2015
  2. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    4,165
    803
    Mar 2, 2015
    United States
    Update your loader and make sure you're not using the full channel version of USB Loader GX. (It has a "c" at the end of the revision number on the credits screen.)

    If you already modded your Wii there's no reason to redo it if the Homebrew Channel works. It updates itself.
     
  3. Johnny Rebel
    OP

    Johnny Rebel Newbie

    Newcomer
    7
    0
    Dec 26, 2015
    United States
    Thank you very much for your reply. The homebrew channel is working. I just downloaded the most recent version of USB Loader GX 3.0 R1256-1257, at least I think its the most recent (no "C" at the end of the revision number. I installed it to my SD card. I launch the Homebrew Channel, click on USB Loader GX, click Load and get the following message: "This is not a valid Wii application".
     
  4. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    4,165
    803
    Mar 2, 2015
    United States
    It may have gotten corrupted, then. Did you make sure you put the meta.xml and icon.png that go with the version you downloaded in the same folder?

    If you got it from http://sourceforge.net/projects/usbloadergx/ it's the most recent release.
     
  5. Johnny Rebel
    OP

    Johnny Rebel Newbie

    Newcomer
    7
    0
    Dec 26, 2015
    United States
    Again, thank you for your help on this.

    I deleted everything on the SD card. Downloaded the file from the link you provided. Copied the contents to the SD card. Lanuch HB, launch USB loader gx. Now it says it is loading, then I get a black screen right after progress bar gets full. I don't get to the next screen where it says loading.

    I'm a little rusty, so remind me what slot my HD needs to be plugged into. My wii is not laying flat, but standing up on its side. Also, my HD is a 1TB HItachi s/n mh0nwtmb, 0A380168a30130c8c, formatted WBFS. Home brew channel is 1.1.0 IOS61 v21.29

    Any ideas?
     
    Last edited by Johnny Rebel, Dec 27, 2015
  6. DaMan4169

    DaMan4169 Advanced Member

    Newcomer
    95
    4
    Aug 12, 2009
    United States
    This points to your problem...
    With you still being on 4.2 and not having done any updates/remodding, you're missing IOS58 (added with 4.3 update).
    I would use Modmii, run Modmii skin and there is an option for Hackmii Solutions + guide. One of the things it will do is get IOS58 for you to install then reinstall HBC so it uses IOS58 and not IOS61.

    It may also be a good idea to use Modmii to build a complete guide, tell it you are a first time modder. One question will be what SM to update/downgrade to, just stay with 4.2. The complete guide will update all your game IOSs so all the Retail discs will work.
     
  7. Johnny Rebel
    OP

    Johnny Rebel Newbie

    Newcomer
    7
    0
    Dec 26, 2015
    United States
    Thanks so much, DaMan4169.

    Forgive my ignorance, it's been awhile since I have done any of this. Can you point me in the direction of a site or forum post that tells me what to do with Modmii? Or can you tell me exactly what to do? I'm sorry to ask this of you, but I don't want to make any mistakes and mess it up further. Thank you for your patience.

    I am following the modmii "guide" at the following link: http://gamerwok.com/2014/06/01/2013214soft-modding-your-wii-in-two-easy-steps-guides/

    Hope this is right.
     
    Last edited by Johnny Rebel, Dec 28, 2015
  8. Johnny Rebel
    OP

    Johnny Rebel Newbie

    Newcomer
    7
    0
    Dec 26, 2015
    United States
    Okay, I have followed the steps in the guide Modmii created for me when I selected the HackMii Soultsions + Guide option. I'm at the point of installed WAD's, but it cannot load my SD card, no matter what IOS I choose. My card is a SDHC. My reading tells me it is okay because my Wii is 4.0 or greater.

    What now?
     
  9. Johnny Rebel
    OP

    Johnny Rebel Newbie

    Newcomer
    7
    0
    Dec 26, 2015
    United States
    Anyone have any suggestions? I appreciate anyones help. I'm trying to get this going for my kids.
     
  10. Johnny Rebel
    OP

    Johnny Rebel Newbie

    Newcomer
    7
    0
    Dec 26, 2015
    United States
    Thanks everyone for their help. I ran a full reinstall via modmii and got it working.