Having problems loading regular old Gamecube games.

Discussion in 'Wii - Hacking' started by UnlimitedHail, Dec 28, 2008.

  1. UnlimitedHail
    OP

    UnlimitedHail Member

    Newcomer
    1
    Nov 19, 2008
    United States
    For some reason after adding the HBC & Backup Loader channels, my GC games no longer show picture if I select that regular 1st channel for starting a game. I click it, Wii boots into "GC mode", screen goes dark & then my Samsung says there is no connection even though the Wii is spinning the disc.

    I try the Backup Loader instead, couple of my games work but Eternal Darkness gets to an excerpt from Edgar Allen Poe & just freezes sayings "There had been an error, consult manual blahblahblah etc.) & Legend of Zelda Collector's Edition never even loads. Wii just keep making clicking noise likes it searching for the disc...Occasionally flashes "DVD Error: 98XXX" (don't remember the last 3 numbers)

    Using the Backup Loader that has a green/white icon & a page from GBAtemp as the background if that helps.
     
  2. WiiBlaster

    WiiBlaster GBAtemp Maniac

    Member
    1
    Nov 23, 2008
    United States
    so your regular gc games no longer boot, so you have starfall installed
     
  3. LolDaktoa

    LolDaktoa Member

    Newcomer
    1
    Oct 25, 2008
    United States
    Uninstall StarFall's GC region free patch.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice