Having Problems Loading a Game Save?

Discussion in 'R4 DS' started by ZeronechaosX, Jan 15, 2009.

Jan 15, 2009
  1. ZeronechaosX
    OP

    Newcomer ZeronechaosX Newbie

    Joined:
    Jan 15, 2009
    Messages:
    1
    Country:
    United States
    I've saved multiple times on my R4 playing Soma Bringer. I've got the Darth Nemesis Translation Patch on the Rom as well. When I woke up one morning, none of my saves for that particular game loads. I was thinking it was because the save got corrupted or something because all my other games load and their saves work.
    I was wondering if anyone else has encountered this problem and if there is a solution. I could always just make made duplicates of my saves by copying them onto my computer in case this ever happens again but i was wondering if there was a decent solution to this problem.
     
  2. xxkae

    Newcomer xxkae Newbie

    Joined:
    Jan 13, 2008
    Messages:
    4
    Country:
    United States
    The problem might be because you don't have enough space on your memory card.
    Check how much free space you have. If there's not a lot, I advise you to delete some unwanted files.
    Then try reloading your games again.
     
  3. gokuguy

    Member gokuguy GBAtemp Fan

    Joined:
    Dec 5, 2008
    Messages:
    403
    Country:
    United States
    My bro had the same problem while playing PS0 on R4. About every time it was played in my ds then his again, his file wouldnt appear at first, he would have to restart his ds then it would be back again. The best way to check if the saves are corrupt would be to copy the rom & the sav file to ur cpu, then get an emulator, preferably No$GBA. Place the sav file in the Battery folder after u open the No$GBA emulator once & X it out. Try your game out on the emulator. If the save loads, then its not corrupt, you might just have too many saves. If it doesnt load your file(s), then it is corrupt & u will have to start again. I have learned from previous experiences that updating your code list or playing certain games on the R4 firmware with cheats on will corrupt some of your sav files, but only on certain games. Ex: Whenever I put new codes into my usrcheat.dat file for my R4 then played, PS0 file would always be like a blank sav, like nothing was ever saved. This also happens whenever i use cheats for Nintendogs or Animal Crossing on the R4 firmware instead of the YSMenu. The only think i can think to do, since u might not get the file working, is to use YSMenu to create the sav file, then play on whichever firmware u want to. this seems to fix the random corrupting of the file for me. Hope that helped.
     

Share This Page