Gaming Having a issue with fire emblem warriors on patch 1.3.0

danver

Well-Known Member
OP
Member
Joined
Sep 16, 2016
Messages
288
Trophies
0
Age
35
Location
In a Galaxy far far away
XP
888
Country
United States
First let me apologize if this is the wrong place to post this but I'm in dire need of assistance. I downloaded the cia format of the game then tried to update it from the Nintendo Eshop, but every time i loaded my save or tried to it froze. I've tried everything i could think of I've tried starting a new. it worked then when i closed the game, and restarted it same thing. I really am about to pull my hair out lol. I pray someone can help i really need it lol.

Edit forgot to mention i even tried to install the update via cia angle, but to only have that blow up in my face. I am currently trying to install the dlc via cia angle and see if that works.
Edit2 got it working so if someone could close this thread thanks, and if people are having the same problem i did you can message me for what i did to fix it.
 
Last edited by danver,
  • Like
Reactions: AegonTargaryen

MallowMadness

Member
Newcomer
Joined
Dec 21, 2017
Messages
24
Trophies
0
XP
138
Country
Philippines
i updated mine on the eshop last night . azura's hypnotic dance works fine . i got the cia on some cia site then downloaded the earliest update and jap voice pack dlc there too. after that i updated the other recent update on eshop too . maybe its the cia itself is the problem ? and for the dlc i dont know if theres a usa/eu region dlc/cia on freeshop and ciangel since nobody shared the title keys there.
 

Croire

Member
Newcomer
Joined
Jan 19, 2018
Messages
6
Trophies
0
XP
61
Country
Australia
First let me apologize if this is the wrong place to post this but I'm in dire need of assistance. I downloaded the cia format of the game then tried to update it from the Nintendo Eshop, but every time i loaded my save or tried to it froze. I've tried everything i could think of I've tried starting a new. it worked then when i closed the game, and restarted it same thing. I really am about to pull my hair out lol. I pray someone can help i really need it lol.

Edit forgot to mention i even tried to install the update via cia angle, but to only have that blow up in my face. I am currently trying to install the dlc via cia angle and see if that works.
Edit2 got it working so if someone could close this thread thanks, and if people are having the same problem i did you can message me for what i did to fix it.

Hey danver, do you mind letting me know what you did to resolve your issue? I have the EUR version and like Mallow, I've also downloaded the cia for the update and the DLC packs as well. Yesterday everything was alright, but when I tried to start today it froze, booted me out to the main menu, and gave an error that forces the software to close. I tried re-installing the game, DLC and updates but nothing seems to work so far.
 

Croire

Member
Newcomer
Joined
Jan 19, 2018
Messages
6
Trophies
0
XP
61
Country
Australia
Sure i downloaded the update also the dlc from CIAngle. Try doing that if you haven't already, and let me know if that fixes the issue.
Cheers mate, I tried using the update and dlc from that site and installed them one by one in order of update then DLC. Works normally now.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    NinStar @ NinStar: @HiradeGirl I'm real during the moments you are sleeping