Have'nt updated for a while, need advice

Discussion in '3DS - Homebrew Development and Emulators' started by kofman13, Dec 2, 2016.

  1. kofman13
    OP

    kofman13 GBAtemp Regular

    Member
    169
    29
    Sep 29, 2011
    United States
    Hey all, im on a New 3DS XL using A9LH, system is 11.0.0-33U
    I am trying to play super mario maker 3ds and it needs me to update to play online, is it safe for me to update considering my console type and CFW version?
     
  2. Giodude

    Giodude GBAtemp's official rock

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,232
    1,307
    May 17, 2015
    United States
    New York
    Yes, you can update all your games
     
  3. kofman13
    OP

    kofman13 GBAtemp Regular

    Member
    169
    29
    Sep 29, 2011
    United States
    i meant is it safe to update my sysnand firmware, not the games themselves
     
  4. TheKawaiiDesu

    TheKawaiiDesu Ball of Kawaiiness

    Member
    1,432
    1,506
    Aug 23, 2015
    Korea, North
    Lowee
    It's safe if you're using a CFW with FIRM0/1 write protection, such as Luma.
    If that's the case, then you can go ahead and update.
     
    MajinCubyan likes this.
  5. MajinCubyan

    MajinCubyan The Funky Super Saiyan

    Member
    GBAtemp Patron
    MajinCubyan is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    600
    976
    Nov 24, 2014
    United States
    Orre
    if you have a9lh installed and presumably Luma or a cfw wit write protection, you can update your firmware.

    EDIT: I always get ninja'd.
     
    TheKawaiiDesu likes this.
  6. kofman13
    OP

    kofman13 GBAtemp Regular

    Member
    169
    29
    Sep 29, 2011
    United States
    i dont know what FIRM0/1 is but i followed the famous Plaitec guide down to a T months ago, when browserhax worked in firmware 10 something and updated to 11 a few months ago already... so it's probably good for me to go ahead?
     
  7. Giodude

    Giodude GBAtemp's official rock

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,232
    1,307
    May 17, 2015
    United States
    New York
    If you don't know, you're fine.
     
  8. TheKawaiiDesu

    TheKawaiiDesu Ball of Kawaiiness

    Member
    1,432
    1,506
    Aug 23, 2015
    Korea, North
    Lowee
    Just download the latest Luma version and replace your old CFW files to be safe.
    https://github.com/AuroraWright/Luma3DS/releases
     
  9. kofman13
    OP

    kofman13 GBAtemp Regular

    Member
    169
    29
    Sep 29, 2011
    United States
    is it possible to update luma within homebrew menu instead of downloading files and putting on SD manually? curious out of convenience
     
  10. MajinCubyan

    MajinCubyan The Funky Super Saiyan

    Member
    GBAtemp Patron
    MajinCubyan is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    600
    976
    Nov 24, 2014
    United States
    Orre
    https://github.com/Hamcha/lumaupdate/releases scan the qr code here with FBI and it will install Luma Updater. Than you can use that to download and install the newest version of luma directly on your 3ds

    EDIT: Finally, I ninja'd someone else. Haha. :P
     
    TheKawaiiDesu likes this.
  11. TheKawaiiDesu

    TheKawaiiDesu Ball of Kawaiiness

    Member
    1,432
    1,506
    Aug 23, 2015
    Korea, North
    Lowee
    You can use Luma Updater to update Luma without having to copy files manually. It's not an app you launch from the Homebrew Launcher though, but that shouldn't really be a problem.
     
    Last edited by TheKawaiiDesu, Dec 2, 2016
    MajinCubyan likes this.
  12. kofman13
    OP

    kofman13 GBAtemp Regular

    Member
    169
    29
    Sep 29, 2011
    United States
    Thanks! used luma updater to update to 6.6 and it rebooted and shows me this screen now! kind of afraid to proceed since i dont remember what choices i chose the first time i installed Luma, so many months ago.
    [​IMG]
     
  13. MajinCubyan

    MajinCubyan The Funky Super Saiyan

    Member
    GBAtemp Patron
    MajinCubyan is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    600
    976
    Nov 24, 2014
    United States
    Orre
    You more than likely want autoboot sysnand, clock+L2, Enable region/language emu.
     
    TheKawaiiDesu likes this.
  14. TheKawaiiDesu

    TheKawaiiDesu Ball of Kawaiiness

    Member
    1,432
    1,506
    Aug 23, 2015
    Korea, North
    Lowee
    You can simply press start (you can select "Clock+L2" if you have an N3DS, to use the extra power).
     
    Last edited by TheKawaiiDesu, Dec 2, 2016
    MajinCubyan likes this.
  15. MajinCubyan

    MajinCubyan The Funky Super Saiyan

    Member
    GBAtemp Patron
    MajinCubyan is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    600
    976
    Nov 24, 2014
    United States
    Orre
    I think that with the newest builds of luma, that option only appears if its running on a n3ds. I recently updated my little sisters o3ds' cfw(was still running rei) to luma and that option wasn't on there.

    But yeah, OP, that overclocking isn't necessary and it uses more power. However some games get a good boost.
     
    Last edited by MajinCubyan, Dec 2, 2016
    TheKawaiiDesu likes this.