Has anyone gotten FFVIII running perfect?

Discussion in 'PSP - Games & Content' started by War, Dec 12, 2008.

Dec 12, 2008
  1. War
    OP

    Member War Take it easy~

    Joined:
    Oct 26, 2007
    Messages:
    5,409
    Location:
    California
    Country:
    Japan
    I'm so frustrated and I'm seriously about to chuck my PSP out the window! I've been playing FFVIII cause I'm trying to go through all the FFs before Dissidia comes out, and this stupid game keeps freezing on me constantly. I have already tried using pops firmware 4.01, 3.71, and 3.72... I've also tried using SLUS-00892 and SLPS-02180. Has anyone ever gotten this running perfect on the PSP? Because mine freezes constantly on battles, sometimes when using Draw, sometimes when monsters attack, sometimes when using limit breaks, etc. Now I'm at the end of Disc 1 in the semi-final fight and I literally cannot pass it because of constant locking up.
     
  2. Maybe

    Member Maybe GBAtemp Regular

    Joined:
    Oct 25, 2008
    Messages:
    135
    Location:
    CA
    Country:
    United States
    Hmm.. I could have sworn I read somewhere that there was a fix. I just searched around, but all I can find ATM is this (link). It seems that you must use a multi disc eboot...And it looks like it takes up about 2gb x.x (with all 4 discs) I'm sure you probably have like an 8gb ms so no problem? Hopefully [​IMG]

    Anyways, here is the link, good luck finishing it...It's still the only FF I haven't played [​IMG]

    Click

    edit: okay so I just read your post again, umm try 3.90 pops, pretty much what the thread is saying. Still use SLPS02180...
     
  3. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom
    Sometimes you run into problems due to the ripping and conversion process. I'd recommend re-ripping your PSX disc's with Alcohol and then converting to eboot using the CDDA Popstation 1.24 command line converter.
     
  4. ZAFDeltaForce

    Member ZAFDeltaForce Specialist

    Joined:
    Sep 9, 2006
    Messages:
    2,786
    Country:
    Singapore
    Runs perfect on mine. Don't compress your eboots.
     
  5. Szyslak

    Member Szyslak Nudibranch Lover

    Joined:
    Oct 31, 2006
    Messages:
    1,442
    Location:
    NY
    Country:
    United States
    I don't like to cross post to other forums, but this thread has it covered:

    FFVIII on PSP
     
  6. War
    OP

    Member War Take it easy~

    Joined:
    Oct 26, 2007
    Messages:
    5,409
    Location:
    California
    Country:
    Japan
    Thanks everyone. I would try to use the 3.90 pops, but I don't have it. Mine only supports up to 3.72, and then 4.01 (which is "original from flash" since I'm at 4.01m33). I think the 5.00m33 popsloader supports 3.90, 4.01, AND 5.0 pops firmwares, so I might just upgrade and try out the compatibility...

    As for the multi disc eboot, that's what I'm using.
     
  7. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom
    It does...and 3.80 too.
     
  8. War
    OP

    Member War Take it easy~

    Joined:
    Oct 26, 2007
    Messages:
    5,409
    Location:
    California
    Country:
    Japan
    Hm...then it may just be time to update. I'm so tired of having to restart the damn game every 3 minutes.
     
  9. alex

    Member alex GBAtemp Advanced Maniac

    Joined:
    Jul 1, 2008
    Messages:
    1,657
    Country:
    United States
    I worked perfectly with 4.01m33-3(or I fogot, maybe 3.71...) pops for me. (default from flash, played hours without end, but I got stuck. [​IMG]

    I used popstaion gui, found it on the tutorial at blast processing(sticked here), compressed level 9, slimpsp
     
  10. SirSweeps

    Newcomer SirSweeps Advanced Member

    Joined:
    Dec 5, 2008
    Messages:
    91
    Location:
    USA
    Country:
    United States
    First of all ... do your self a favor and upgrade to 5.0 M33-4
    and then download this
    Its basically all of the pops states available
    just replace the pops folder in Seplugins and should run just fine
    I Use it ...
     
  11. kazuki_pl

    Member kazuki_pl GBAtemp Regular

    Joined:
    Jun 21, 2007
    Messages:
    173
    Location:
    Poland AlcohoLand
    Country:
    Poland
    never freezed on me

    5.00 m33-3 perfect / 5.00 m33-4 perfect
     
  12. SylvWolf

    Member SylvWolf Ave Dominus Nox

    Joined:
    Jul 30, 2007
    Messages:
    707
    Location:
    East Coast, USA
    Country:
    United States
    Not sure if this will still be useful and sorry to bump this topic, but I do have it working. With the topic posted earlier from MaxConsole, I used the alternate Game ID (SLPS 02180) and made a single Disc EBOOT with RS-GUI PopstationMD v3.00. On the 4.01 POPS, the opening FMV didn't play. However, this is the sign of a good EBOOT, and it runs perfectly in battle, only freezing at the FMVs in that MaxConsole post. Go down to 3.71 POPS for those. Hope this helps you.

    P.S. On the 5.00 POPS, the game freezed almost immediately in a battle using the default Game ID. I haven't tested that POPS version with the alternate Game ID.
     

Share This Page